Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

P5K Install - Problem after Reboot

1 post in this topic

Recommended Posts

hello Community,


i get my SL to work, all works great, sound, graphic, LAN, W-Lan......


But i always have to insert following kexts to boot a second time in .../System/Extensions:









i guess the system always overrides this kextes on the next boot,

i tried "repair disk permissions" via disk utility and OSX86_tools and on both programs

i get this message:


"No packages can be found for this disk".

Error: No Installer packages can be found for this disk"


I boot SL from an external HDD via USB !


Do you have any tipps for me ?

Thanks for your help !





funny.... after this error message, i tried to restart and it works...

Done 3 Restarts and all work great...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.