Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Intel DQ35JO Motherboard Shutdown problem after 10.5.6 update

2 posts in this topic

Recommended Posts

Hi to all


I have a very strange problem, if anyone can help will be appreciated.


Few days ago I updated from 10.5.5 to 10.5.6 using PCEFI 9.0 update and DSDT Patcher (actually I follow the Netkas steps and everything was perfect).


Before the update I was with correct shutdown / restart (with Modbin Kernel 9.4).


After the update, when I shutdown, the machine really shut's down, all leds on the box turn to off. but 2-3 seconds later the computer starts again.


I read a lot of topics on the forum and try:


1. PowerOff fix (with shutdown_fix - shell script and small C program which kills one of the cores of the CPU just before the shutdown). The program works (I compile it by my self), at system log the last row on the last session was Cores: 1 of 2. Also try to run it in terminal - really stops one of the cores. But the problem remain


2. OpenHaltRestart 1.0.3 kext - doesn't do anything.


3. Take the AppleACPIPlatform.kext from 10.5.5 installation (which works for sure) - also without any success.


3. Update the BIOS to the latest version from Intel site - again without any success.


4. Check the BIOS settings about the ACPI modes (about wake on lan and e.t.c.) - no success.


5. I try to use the Modbin kernel 9.4.0 (which I use on the old version) - no success.


If anyone has any new idea, please post it.


On the "http://wiki.osx86project.org/" HCL list is posted that everything (shutdown/sleep/restart) works Out of the box with iPC 10.5.6.


Originally 7-8 months ago I install 10.5.2 Kalyway, updated to 10.5.5 then to 10.5.6.


Actually up to 10.5.5 the Vanilla kernel has shutdown/restart/sleep properly, but there was a problems with 45nm CPU's, that's why I use Modbin kernel.

Now on 10.5.6 with Vanilla the sleep doesn't work also (but it's not that important for me).



CPU: Intel Core 2 DUO E8500 (45 nm)

MB: Intel DQ35JO

Video: NVidia 9500GT (qe/ci supported)





Share this post

Link to post
Share on other sites

I have the same motherboard as yours , (just with Q6600)

I used a sony DSDT just randomly (a sign of depression you know ) and it turned out the shutdown issue got solved, luckily!...

if you're interested I can send you the DSDT, especially if you're using it just for fixing power issues not sound or graphics or anything...

I hate it when people don't help so feel free to contact me if you need that dsdt.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.