Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Network between vaio laptop and OSX

3 posts in this topic

Recommended Posts

To my fellow Mac users, some problem here,


I have a Vaio Laptop, and a Powermac, with OSX

The Vaio contains 250 gig of photographs

they need to be transfered to my mac, via

a Ethernet cable, As simply as it sounds, I don’t get it done, they cable part is simple, but then you have to put in some server adresses, How can I get to know my Laptop’s adres?, and will it actualy work with my vaio, since the stupid thing doesn’t seem to have appletalk...I have looked up the internet but dont seem to get the info I need, part because I don’t know exactly what to look for; part cause the net itselve seems to lack any information about such a connection… Its infuriating, and I think I am developping a headache now, How can something so basic, to be so difficult, and vagely explained ??


Annyway, here are some details;


VAIO VGN-FZ21Z, With Windows Vista, Home premium I think, Don’t know how to check version it really is…


MAC powerpc, Leopard OSX v.10.5.6


No appletalk on my laptop

No idea how to find the things Net adress

I guess other problems will arise, but I am not not that far yet


Thats it for today, I hope somebody can help me out here, since I need really need to get some real work to be done here, not this…

Share this post

Link to post
Share on other sites

I got A tip from someone from another forum, Like to share it, cause it helped me on the way

he showed me how to get the IP adres, from my laptop, via the RUN command

here is how it goes


Trouble was that my Laptop is Vista, There is no RUN command in the apps list; instead, type run in the search field, the app will appear, and you can start it


Then I had to rightclick on my map that I had to share, and choose to choose SHARE, simple


I made choose the permision level, put it on CONTRIBUTOR. this took some seconds, its a BIG map, 207 gig.


In OSX, went to FINDER, connect to server

I typed smb://xxx.xxx.xxx.xxx/ETHIOPIA


To go to the ETHIOPIA folder on my laptop


Then I got this message : A volume failed to mount.

The volume "ethiopia could not be mounted"

and in another new window

"unexpected error ocured."

(error code -6602)


did a google search, found this



an old thread from 2007, the problem still persists?

or Am I doing something deeply wrong?, well I guess I do.


I am closer now, but not just right there. Anybody any ideas?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.