Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


New modified BOOT-132 allows you to boot retail DVDs

1,305 posts in this topic

Recommended Posts

Hey there guys - i am having no luck trying to install leopoard on my pc


tried iatkos, the vanilla install, nothing works. it could probably be my pc

these are my specs


intel i7 860

p55 gd65 (Asus) board

nvidia graphics card


i guess those 2 are the vital factors to run leopard.


when i tried the vanilla install using the generic boot 132 cd, i get no where - it hangs with the message 422f700 right at the beginning of the install.


i have tried iatkos v7 and the s3, but i cant get to install it, it halts at mounting the root device(i have tried all combinations of rd=disk[n]s[n]


any suggestions? is there a different generic boot 132 cd for my mother board?



Share this post

Link to post
Share on other sites

can you re-post a link to the disk with modified kexts i'm doing some tinkering and was wondering if it would make any difference in my machines cooperating with this hackintosh stuff i haven't had much luck lately

Share this post

Link to post
Share on other sites

I got this massge : panic(CPU 0 caller 0x001AF755): "Local APIC error\n"@SourceCache/xnu/xnu-1228.4.31/osfmk/i386/mp.c:683


what should I do? how to solve this problem??



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.