Jump to content
InsanelyMac Forum

QE_CI Exotic Patch Mountain Lion 10.8.4


1 Screenshot

About This File

Hi :)

 

Here is the QE_CI Exotic patch for Mountain Lion 10.8.4 and HD 48xx series cards

 

Just enjoy ;)

 

Edit: @all those who have installed 10.8.4 delta or combo, please use QE_CI Exotic patch Mountain Lion 10.8.4.zip

 

Edit 2: After some bad feedback, I was forced to do a new ML GM proper install. I updated it with the last 10.8.4 Combo update, then used QE_CI Exotic patch Mountain Lion 10.8.4.zip (kexts from Delta) and as you can see, QE/CI is OK!!!

 

 

 

capturedcran20130608143.png

 

capturedcran20130608150.png

capturedcran20130608151.png

 

 

 

 

The kexts from Delta and Combo are the same!!!

 

Edit 3: To avoid confusion and taking the bad kexts, I deleted the kexts from all the beta builds, leaving only the kexts from the final release.

 

Based on netkas' work




User Feedback

Recommended Comments



12E55 doesn't work on combo update from 10.8.2 to 10.8.4.

 

 

Jun 5 22:21:55 localhost com.apple.kextd[14]: Failed to load /System/Library/Extensions/myHack.kext/Contents/PlugIns/ATI4800Controller.kext - (libkern/kext) link error.

Jun 5 22:21:55 localhost com.apple.kextd[14]: Load com.apple.kext.AMD4800Controller failed; removing personalities from kernel.

Jun 5 22:21:56 localhost kernel[0]: kxld[com.apple.kext.AMD4800Controller]: The vtable '__ZTV20RV770SharedInterrupt' is malformed. Make sure your kext has been built against the correct headers.

**** repeat last message a lot ****

Jun 5 22:21:56 localhost kernel[0]: kxld[com.apple.kext.AMD4800Controller]: The __ZTV18RV770McilInterrupt was not patched because its parent, the __ZTV20RV770SharedInterrupt, was not patchable.

**** repeat last message a lot ****

 

Jun 5 22:21:56 localhost kernel[0]: Can't load kext com.apple.kext.AMD4800Controller - link failed.

Jun 5 22:21:56 localhost kernel[0]: Failed to load executable for kext com.apple.kext.AMD4800Controller.

Jun 5 22:21:56 localhost kernel[0]: Kext com.apple.kext.AMD4800Controller failed to load (0xdc008016).

Jun 5 22:21:56 localhost kernel[0]: Failed to load kext com.apple.kext.AMD4800Controller (error 0xdc008016).

 

I can only boot using GraphicsEnabler=No but then I have a low resolution and no QI/CE

Using a Sapphire 4890 RADEON card.

Share this comment


Link to comment
Share on other sites

hi

 

do you used QE_CI Exotic patch Mountain Lion 10.8.4_Build_12E55.zip or QE_CI Exotic patch Mountain Lion 10.8.4.zip ?

 

 

@pacha02

 

pour poster ton commentaire, utilise le bouton "Submit Review"

 

le bouton "report" est pour signaler que le fichier en question (par exemple) ne respecte pas les règles du forum

 

:)

Share this comment


Link to comment
Share on other sites

to all those who have installed 10.8.4 delta or combo, please use QE_CI Exotic patch Mountain Lion 10.8.4.zip

 

to others, i.e, who have installed the last beta build 12E55, please use QE_CI Exotic patch Mountain Lion 10.8.4_Build_12E55.zip

 

don't forget to repair permissions!!!

Share this comment


Link to comment
Share on other sites

I tried both (QE_CI Exotic patch Mountain Lion 10.8.4.zip and QE_CI Exotic patch Mountain Lion 10.8.4_Build_12E55.zip) but got the same errors. (I always repair permissions)

Share this comment


Link to comment
Share on other sites

same here. QE_CI Exotic patch Mountain Lion 10.8.4.zip, combo, permission repair with GA-EX58-ud5 and ati hd4890 installed with the hackinstaller script!!! any solutions?

Share this comment


Link to comment
Share on other sites

I'm confsed!!! worked for me also with QE_CI Exotic patch Mountain Lion 10.8.4_Build_12E27.zip!!! But my System is OS X 10.8.4 (12E55)?!?!!? @least I updated to E_CI Exotic patch Mountain Lion 10.8.4_Build_12E55.zip and seems to work like a charme. Thank you anyway!

Share this comment


Link to comment
Share on other sites

hello ;

same for me

but ....my System is OS X 10.8.4 (12E55) ati hd4890 asus maximus formula III

 

worked for me with QE_CI Exotic patch Mountain Lion 10.8.3 .......

Share this comment


Link to comment
Share on other sites

Ladies & Guys: I really recomment first to check your OS build#(apple menue --> about this mac --> additional information) and then install the exact exotic patch with that buildnummer. That should work in most of the cases. cheers :-)

Share this comment


Link to comment
Share on other sites

@BingoBongo, I think there are 'different' releases of 12E55, namely the ones that installed the beta 12E55 and the ones that installed the comboupdate 10.8.4 (12E55). I installed the last one and it didn't work.

I extracted the .kexts from the comboupdate packages and altered them myself but I can't test it yet if that worked or not.

Share this comment


Link to comment
Share on other sites

@ all

 

I just did a test with a new ML GM proper install, then uploaded it with the last 10.8.4 Combo update, then used

 

QE_CI Exotic patch Mountain Lion 10.8.4.zip (kexts from Delta) and QE/CI is OK!!!

 

 

capturedcran20130608143.png

 

 

The kexts from Delta and Combo are the same!!!

Share this comment


Link to comment
Share on other sites

ok for me ...

 

 

YES .... ça marche pour moi :)

merci fantomassssssssssssss..............

 

 

QE_CI Exotic patch Mountain Lion

10.8.4.zip (kexts from Delta) and as you can see, QE/CI is OK!!!

 

sans_t12.jpg

Share this comment


Link to comment
Share on other sites

I downloaded the 12E55 version but i don't see any menus in ML.Just the background at the login and if i enter password it gets to the desktop background.QE_CI apears to work because the ctrl+left arrow has a very smooth animation.

I'm having a his 4850 iceq4

How can i fix this?

Share this comment


Link to comment
Share on other sites

the problem is that some people used the kexts for beta builds, it's why they may encounter few issues.

 

never mind, the delta and combo kexts are the same, so you need to use the final kexts:

 

QE_CI Exotic patch Mountain Lion 10.8.4.zip

Share this comment


Link to comment
Share on other sites

My patched kexts didn't work either. I think there is something wrong with my version of 10.8.4 after the install of the comboupdate. VoodooHDA that worked for 10.8.2 and 10.8.3 doesn't work for 10.8.4 anymore either.

I'm going back to 10.8.2 and try the beta updates to get to 10.8.4 and retry this patch.

Anyways, thank you for all the work you put into this fantomas1!

Share this comment


Link to comment
Share on other sites

hi QuasaR78

 

if you can, just do a proper 10.8 install, then update it to 10.8.4, and after that use the final kexts. ;)

 

p.s: to avoid confusion and taking the bad kexts, I deleted the kexts from all the beta builds, leaving only the kexts from the final release.

 

good luck ;)

Share this comment


Link to comment
Share on other sites

Reinstalled and i have the same problem.Can't see anything but backgrounds :(

When the sistem is booting ,right before i get to the login screen i can hear the video card's fan slowing down and monitor turns black for a sec then it shows the background.

Share this comment


Link to comment
Share on other sites

×