Jump to content
MSoK

VMware Tools for OS X (darwin.iso) 11.0.2

By MSoK ( Find their other files )

About This File

This is the current version of VMware Tools for OS X / macOS from the VMware CDS repository for Fusion 11.0.2

 

Please note: In the latest VMwareGfx.kext from Fusion 8.5.5 onwards VMware have discontinued the 2D-Acceleration code, and graphics performance is better now, thanks to Zenith432 for the update.

 

To check for the latest version visit http://softwareupdate.vmware.com/cds/vmw-desktop/fusion/. The various VMware Tools downloads are located under the packages folder for each version.

 

Instructions for extracting darwin.iso

- Download the file above

- Extract com.vmware.fusion.tools.darwin.zip.tar

- darwin.iso is located in the "payload" folder

com.vmware.fusion.tools.darwinPre15.zip.tar

com.vmware.fusion.tools.darwin.zip.tar


What's New in Version 7.0.0   See changelog

Released

No changelog available for this version.




User Feedback

Recommended Comments

Do you have newer vision? I have vmware 10 installed on Windows 7 and have a Mac OS X 10.9.2 as guest.  My vmware shows "update vmware tools..." under VM. Seems like we need a 6.0.3. Thanks,

Share this comment


Link to comment
Share on other sites

This is 7.0.1 :confused:

iHacker Pro,

 

Why the confusion, Fusion 7.0.1 was released 30th October 2014, the same time as Fusion 6.0.5, Workstation 10.0.4 and Player 6.0.4, hence a new darwin.iso.

Share this comment


Link to comment
Share on other sites

is there somehow to check what version of darwin tools you have installed?

i just have to many vm's of os x and just wanted to know if its a way to check it.

Share this comment


Link to comment
Share on other sites

Since installing 10.1.1 i got an additional Display Adapter "800x450 (HiDPI)" installed and OsX strictly switches to that one, not accepting when I switch to my 1600x900 resolution (after selecting that, it automatically switches back to the new Adapter).

Any clue, how i could get rid of the additional display, or at least change it to my default resolution?

 

Update: After looking around in VMWare, i found the checkbox VM Settings -> Display -> Display Scaling -> "Automatically adjust user interface size(..)". Solution: uncheck the setting, reboot vm and simply select the correct resolution.

Share this comment


Link to comment
Share on other sites
×