Jump to content

theconnactic

theconnactic

Member Since 06 May 2012
Offline Last Active Oct 19 2017 07:32 PM
*****

Posts I've Made

In Topic: OSInstall.mpkg not found

02 October 2017 - 03:08 AM

I’m on a hack, the sequence of posts didn’t help me. But I do intend to wait a couple of months at least after my recent experience trying to upgrade. Cheers!

In Topic: OSInstall.mpkg not found

01 October 2017 - 06:31 AM

Plagued by this error, I reverted back to 10.12.6. Will wait a few months until the installation process becomes more straightforward - it always does. Yeah, I'm rusty - but High Sierra is perhaps the most difficult upgrade since Yosemite IMO.

In Topic: macOS High Sierra GM: The path /System/Installation/Packages/OSInstall.mpkg a...

29 September 2017 - 05:03 AM

Sorry for hijacking the topic, but I’m stuck in the same situation for days now. Updating the SMBIOS didn’t solve the issue. Installing from an USB thumbdrive (made with createimstallmdedia). Latest Clover et all. Never had such a difficult installation before with an Intel system! What more can I do? Thank you in advance.
P.S.: my sig is almost updated, but I’m using iMac 14,2 (using the updated SMBIOS for it)
P.P.S.: deleted the nvram plist file inside EFI
P.P.P.S.: it’s a clean install to a SSD!
P.P.P.P.S.: legacy Clover EFI, I don’t like UEFI boot at all.

In Topic: [AMD] macOS 10.12.x (Sierra) Kernel Testing & Release (for help use the H...

04 April 2017 - 08:10 PM

Have someone looked inside the new sources for anything AMD?

In Topic: macOS Sierra 10.12.4 is out ...

28 March 2017 - 05:50 AM

News about APFS?
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy