Jump to content

theconnactic

theconnactic

Member Since 06 May 2012
Offline Last Active Apr 29 2015 01:56 AM
*****

Posts I've Made

In Topic: [AMD] Yosemite Kernel Testing (for help use the Help Topic)

09 April 2015 - 08:48 PM

Did someone try it with an older, non ssse3 AMD arch, such as my Athlon II X2? Otherwise, I'll have the honor to be the first. :)

 

All the best!

In Topic: [AMD] Yosemite Kernel Testing (for help use the Help Topic)

09 April 2015 - 01:55 AM

10.10.3 is out, folks! Did anyone test it?

In Topic: Apple News - Spring Forward

30 March 2015 - 01:58 AM

Perhaps 6th generation Core-M will provide more juice, but for now it's so under spec'd it might as well run iOS. My 2 cents.

In Topic: Mac OS X Mavericks Successfully Installed on GA-B75M-D3H

28 March 2015 - 03:04 AM

Fusion71au, could you replied the files or send them to me via PM? I need them badly, and it seems the original link is broken.

 

All the best!

In Topic: Clover General discussion

20 March 2015 - 07:15 PM

Hey, folks!

 

I've been using Clover (legacy) since Yosemite went out. I had to catch up with new developments, but I can say I'm comfortable with it now. That said, I'm having a kind of annoyance that I don't seem able to solve the usual way: my Intel hack always boot to the Clover boot menu, regardless the timeout key being set to zero. For me, that's a big deal, since I use Apple BT mouse and keyboard, so I cannot select the startup disk I want, having to use a backup mouse I have every time I have to restart. Don't know what can I be missing here. Here's my config, any help will be much appreciated.

 

All the best!

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>ACPI</key>
	<dict>
		<key>SSDT</key>
		<dict>
			<key>DropOEM</key>
			<true/>
		</dict>
	</dict>
	<key>Boot</key>
	<dict>
		<key>Arguments</key>
		<string>kext-dev-mode=1</string>
		<key>CustomLogo</key>
		<false/>
		<key>DefaultVolume</key>
		<string>MacHDD</string>
		<key>Legacy</key>
		<string>PBR</string>
		<key>Timeout</key>
		<integer>0</integer>
	</dict>
	<key>Devices</key>
	<dict>
		<key>Audio</key>
		<dict>
			<key>Inject</key>
			<string>No</string>
		</dict>
		<key>USB</key>
		<dict>
			<key>AddClockID</key>
			<false/>
			<key>FixOwnership</key>
			<true/>
			<key>Inject</key>
			<true/>
		</dict>
	</dict>
	<key>GUI</key>
	<dict>
		<key>Hide</key>
		<array>
			<string>Windows</string>
			<string>BOOTX64.EFI</string>
		</array>
		<key>Language</key>
		<string>en:0</string>
		<key>Mouse</key>
		<dict>
			<key>Enabled</key>
			<true/>
			<key>Speed</key>
			<integer>8</integer>
		</dict>
		<key>Scan</key>
		<dict>
			<key>Entries</key>
			<true/>
			<key>Legacy</key>
			<true/>
			<key>Tool</key>
			<true/>
		</dict>
		<key>TextOnly</key>
		<false/>
		<key>Theme</key>
		<string>bootcamp</string>
	</dict>
	<key>Graphics</key>
	<dict>
		<key>Inject</key>
		<dict>
			<key>ATI</key>
			<false/>
			<key>Intel</key>
			<false/>
			<key>NVidia</key>
			<false/>
		</dict>
		<key>PatchVBios</key>
		<false/>
	</dict>
	<key>KernelAndKextPatches</key>
	<dict>
                <key>KextsToPatch</key>
                <array>
                <dict>
                        <key>Name</key>
                        <string>IOAHCIBlockStorage</string>
                        <key>Find</key>
                        <data>QVBQTEUgU1NEAA==</data>                       
                        <key>Replace</key>
                        <data>AAAAAAAAAAAAAA==</data>
                </dict>
                </array>
	</dict>
	<key>RtVariables</key>
	<dict>
		<key>LogEveryBoot</key>
		<string>10</string>
		<key>LogLineCount</key>
		<integer>3000</integer>
		<key>MountEFI</key>
		<true/>
	</dict>
	<key>SMBIOS</key>
	<dict>
	</dict>
	<key>SystemParameters</key>
	<dict>
	</dict>
</dict>
</plist>


Solved! The cause was rather silly: I changed the name of my startup disk and forgot to change it in the DefaultVolume key.

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy