Jump to content

jamdox

jamdox

Member Since 05 May 2012
Offline Last Active Oct 20 2014 11:10 PM
-----

Posts I've Made

In Topic: App Store upgrade from Mavericks to Yosemite with Clover - success!

17 October 2014 - 11:33 PM

For some reason I can't get my kexts to load.  I'll try deleting all the ones in the 10.9 folder.

 

EDIT: Alright, 2 or 3 things.  First, I needed to rebuild kernelcache

sudo kextcache -system-prelinked-kernel

This brought back my ethernet.

 

Then I needed to get the new version of Toleda's script for patching audio, which I'm sure everyone can find.  I just said yes to everything and it's working, natch.

 

Also, I went over to netkas's forum and found the newest nvidia web driver, which didn't download automatically for some reason.

 

Note that I already had trim and fakesmc working, the latter probably because I also have a copy in s/l/e just in case.

 

Happy hacking.

In Topic: Graphics - No GPU Power Management

25 February 2014 - 07:41 PM

Well, guess I'll see what 10.9.2 has to offer.  Probably not much...

 

EDIT: Yep, still {censored}.  WTF, Apple?

In Topic: Graphics - No GPU Power Management

25 February 2014 - 07:34 AM

What about 13C64?  I can't believe this bug is going to persist through 2 updates...

In Topic: mavericks myhack missing bluetooth controller transport

16 November 2013 - 08:40 PM

SOLVED:  I solved the problem with the missing bluetooth controller transport with the following from InsanelyMac Legend rlf:

Boot -s. When you see the prompt "root:", then:


Type: mount -uw /
Type: cd /System/Library/Extensions
Type: mkdir intel_back
Type: mv AppleIntelHD* AppleIntelF* intel_back/
Type: touch ../Extensions


Reboot -v/

Well that didn't work.  Link to original thread?

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy