Jump to content

Dag0n

Dag0n

Member Since 09 Apr 2007
Offline Last Active Dec 09 2016 05:14 PM
-----

Topics I've Started

KDE on OSX

10 February 2008 - 12:39 PM

Hey, I was curious as KDE is now available on mac, has anyone installed this at all?

Just want to hear some reviews or sucess stories?

046d:0896 Acer Orbicam (logitech)

06 February 2008 - 05:26 PM

Evening Folks,

I like many others am having issues getting my Acer Orbicam to work within Macam.

Currently I am running
10.4.8 JAS and 8.8.1 Kernel (i dont want to update, every works and im happy)

So the current issue we are facing is upon running it detects the webcam as Logitech Orbicam[ B ] (or [A] depending on what acer it is) then when the play button is pressed it brings an error saying USB Communication problem.

I have opened the code within Xcode

and the run log states

QT call to dummy sgpn:kComponentOpenSelectQT call resulted in 0QT call to dummy sgpn:kComponentVersionSelectQT call resulted in 10027161QT call to dummy sgpn:kComponentCloseSelectQT call resulted in 0QT call to dummy sgpn:kComponentOpenSelectQT call resulted in 0QT call to dummy sgpn:kComponentRegisterSelectQT call resulted in 0QT call to dummy sgpn:kComponentCloseSelectQT call resulted in 0USB Library Version = 2.6.0USB Family Version = 2.6.1USB Interface ID = 261[vc032x_probe_sensor:128] check sensor header 44[vc0321_config:350] Find Sensor PO3130NC       // PLAY IS PRESSED HERETrying alt 0, return is 0alt interface 0:  pipe 0: ANY 0 CONTROL 64 0  pipe 1: IN  1 INTERRUPT 8 7  pipe 2: IN  2 ISOC 0 1Trying alt 1, return is 0alt interface 1:  pipe 0: ANY 0 CONTROL 64 0  pipe 1: IN  1 INTERRUPT 8 7  pipe 2: IN  2 ISOC 128 1Trying alt 2, return is 0alt interface 2:  pipe 0: ANY 0 CONTROL 64 0  pipe 1: IN  1 INTERRUPT 8 7  pipe 2: IN  2 ISOC 512 1Trying alt 3, return is 0alt interface 3:  pipe 0: ANY 0 CONTROL 64 0  pipe 1: IN  1 INTERRUPT 8 7  pipe 2: IN  2 ISOC 1024 1Trying alt 4, return is 0alt interface 4:  pipe 0: ANY 0 CONTROL 64 0  pipe 1: IN  1 INTERRUPT 8 7  pipe 2: IN  2 ISOC 1536 1Trying alt 5, return is 0alt interface 5:  pipe 0: ANY 0 CONTROL 64 0  pipe 1: IN  1 INTERRUPT 8 7  pipe 2: IN  2 ISOC 2048 1Trying alt 6, return is 0alt interface 6:  pipe 0: ANY 0 CONTROL 64 0  pipe 1: IN  1 INTERRUPT 8 7  pipe 2: IN  2 ISOC 2688 1Trying alt 7, return is 0alt interface 7:  pipe 0: ANY 0 CONTROL 64 0  pipe 1: IN  1 INTERRUPT 8 7  pipe 2: IN  2 ISOC 3072 1Setting alt to 7, (with packet-size = 3072), return is 0Checking pipe status, return is 0Checking pipe properties, return is 0  pipe 2: IN  2 ISOC 3072 1usbGetIsocFrameSize returning 3072StartNextIsochRead-ReadIsochPipeAsync: Error: kIOReturnBadArgument - invalid argument

I have marked the point where play has been pressed.

Any help would be much appreciated.

Also I have raised this as an issue on the macam bug tracker here

Thanks in advance

E: also upon an little investigation this may be related to iousbfamily? however i cannot confirm this.

Drives not showing in disk utility

06 October 2007 - 01:51 PM

I have Jas 10.4.8 and when I try to install onto my sony vaio it does not see any hard drives in disk utitlity, however, from terminal i can see that there are 3 disks [diskutil list]

Any ideas how to get this to work?

Macdrive OSX Installation

06 October 2007 - 01:20 PM

Ok, heres how it is

One Acer Aspire 9420 dualboot OSX86 10.4.8, XP
One Sony Vaio

Is it possible to format one of the drives in the viao with macdrive, then copy/paste the files across from one drive to another... and have mac sucessfully installed?

Just a thought if this has been tried of if there is something blatently obvious that would stop this from working?
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy