Jump to content

anurup

anurup

Member Since 08 Apr 2007
Offline Last Active Jul 01 2010 06:37 AM
-----

Posts I've Made

In Topic: USB Ports on AMD systems with Kalyway 10.5.2

15 April 2008 - 08:31 AM

Thanks! Worked for me.

So can I add this as a startup item? That should mkae life a little easier right?

In Topic: Testers needed for a new JaS OsX86 10.5.2 Intel SSE2 SSE3 release !

30 March 2008 - 06:50 PM

Wow! The Man Himself...

JaS, you are single handedly responsible for bringing OSx86 on my AMD. Thank you and it is an honour...

In Topic: Hardware Compatibility List - Leopard 10.5.2

30 March 2008 - 09:31 AM

Desktop/Laptop? Desktop
Prebuilt? N

Install Methods summary: Used Zephyroth 10.5.2 EFI Rev 2 DVD

Does EFI and/or the Vanilla kernel work? Yes

Motherboard
Manufacturer: MSI
Motherboard Model: RS480M2-IL
Chipset: RS480/SB400
BIOS Version: Phoenix - version unknown
BIOS setup options: No change
Audio: AC97 (works oob)
LAN: Realtek 8139 (works oob - but gives some "tx error" which doesn't affect performance)
SATA & IDE: IDE 120GB (55GB for Leopard)
RAM: 1GB

Processor
Processor Model: AMD Athlon 64 3000+
Speed: 1.8GHz
Recognized as what in System Profiler: AMD Athlon™ 64 Processor 3000+

What type of card (PCI Express/AGP/Integrated): PCIe x16
NVIDIA/ATI/Intel? nVidia
Model: 7600GT
Memory: 256MB
Board Manufacturer : Eagle
Patches used: nVidia kexts for 10.5.2 and nvinject 0.2 for 256 MB from install DVD
QE/CI: Fully supported
All resolutions available? Yes

Other Accessories
USB HDD's, flash drives and Bluetooth dongles work, but only if they are plugged in before boot. Inserting them doesn't make them show up on the Desktop although System profiler shows them.

In Topic: PCGenRTL8139Ethernet v1.1.0 (8.4.1) & v1.2.0 (8.8.1) released

30 March 2008 - 08:26 AM

Hi John/orByte,

Running Xephyroth Leopard 10.5.2 on a Hackinstosh. Tried the Leo driver. Network very smooth, not slow - BUT dmesg and Console show these message recurring every few seconds:

{ 0 8003a03c} RTL8139::outputPacket - Tx Error
{ 1 8003a03c} RTL8139::outputPacket - Tx Error
{ 2 8003a03c} RTL8139::outputPacket - Tx Error
{ 3 8003a03c} RTL8139::outputPacket - Tx Error

Is this bad? Why is this happening?

Network Utility confirms these errors. There are zero Received packet errors - only errors are sent packets. But strangely (and fortunately!) it is not contributing to any network slowness or erratic behaviour.

In Topic: Zephyroth Leopard 10.5.2 for AMD Succes Or Problem Thread

29 March 2008 - 03:30 PM

Works and works great! Zeph My Love! :-D

PC : Self Assembled - Athlon 64 3000+ (SSE2 only)
Graphics Card : 7600GT (256 MB) PCIe (with full QE/CI)
Mobo : MSI RS480M2-IL
Sound : AC 97 (working)

Extra items during installation :
-> nVidia driver for 10.5.2
-> nvinject 0.20 (for 256 MB)

Network, sound, USB - all work out of the box. I can't believe it!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy