Jump to content

r0ni3

r0ni3

Member Since 16 Apr 2012
Offline Last Active Jan 29 2016 05:45 PM
-----

Topics I've Started

E' ora di cambiare

20 January 2016 - 09:08 PM

Buonasera a tutti...

Avevo un hackintosh perfettamente funzionante.. ma dopo non si sa che cosa.. Si riavvia al boot e non c'è modo di sistemarlo..

(direte.. impossibile..  http://www.insanelym...e-motivo/page-1 )

 

L'hardware attualmente è cosi composto:

 

Tipo processore                                   DualCore Intel Core 2 Duo E8400, 3000 MHz (9 x 333)

      Nome scheda madre                                 ASRock 4Core1600Twins-P35  (3 PCI, 2 PCI-E x16, 4 DDR2 DIMM, 2 DDR3 DIMM, Audio, Gigabit LAN)
      2X DIMM1: Corsair XMS2 DHX CM2X2048-6400C5DHX        2 GB DDR2-800 DDR2 SDRAM  (5-5-5-18 @ 400 MHz)  (4-4-4-13 @ 270 MHz)
      Acceleratore 3D                                   nVIDIA GeForce GTX 650

 

 

Per ora pensavo di cambiare scheda madre e processore.

Magari aggiungere un sud e tenere come secondo un hd più capiente.

 

come spesa volevo stare sui 350.. cosa mi consigliate?

per lo più verrebbe usato con fini musicali (con scheda di acquisizione usb a parte) e per editing video.

Da premettere che con il computer in firma mi trovo benissimo.. e stare su quelle prestazioni sarebbe ok.

Grazie a tutti;)

Hackintosh reboota senza apparente motivo

16 January 2016 - 11:46 PM

Buonasera (buonanotte) a tutti :)

 

Un annetto fa ho preparato un hackintosh per mio fratello..

sempre usato senza problemi.. usava maverick.

Tempo fa.. non so se in seguito a qualche maldestra operazione il pc non bootava piu... 

Dopo aver selezionato il boot su chamaleon fa vedere un paio di schermate veloci e si riavvia.

Non riesco a venirne a capo.. ho provato tutti (spero quasi tutti) gli argomenti per il boot,

preparato altre usb con altre versioni (con tool leciti o meno)

staccato tutti gli hd e dvd e bootando dalla pennetta sola.

 

Ho ripristinato a default il bios.. ma nulla...

Non riesco a venirne a capo.

 

Qualcuno sa darmi qualche dritta?

 

motherboard 4core1600Twins-P351.60

Intel Core 2 E8400

Geforce GTX 650

 

grazie ancora ! ;)

 

edit:

ho provato anche con clover!

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy