Jump to content

granda

granda

Member Since 04 Apr 2012
Offline Last Active Apr 18 2012 09:47 AM
-----

Posts I've Made

In Topic: [Guide] Getting XFX HD6850 connectors to work

13 April 2012 - 11:50 AM

Hi everbody,
I am reading along time here but the first time post Posted Image

I have a new system with;


Gigabyte Z68AP-D3 F3 Bios
Intel Corei5-2500k
XFX HD 6850 1GB ZCFC
Corsair Force Series GT 60gb SSD
Corsair 8 GB Vengeance Ram
Corsair Carbide Series 400R
Corsair Enthusiast Series™ TX650M
Pionner DVD Rom



I installed the Lion 10.7.3 on my system.Everything works great except my Video Card.I have xfx 6850 zcfc but it did not work properly.
Lion did not recognize xfx.I get only 1024* resolution on my Samsung 32" hdtv.I use dvi port to connect.

I have already read the Alex's article about xfx 6850s.But i am a new user on mac systems so i am not as pro. as you.
When i am using mobo's onboard graphics everythings work perfect.

And i go to system report>display> i see two graphics option; one is my xfx (Atı amd 6850)
other is intel hd 3000
So lion see my xfx 6850 but dont allow to use it.

What can i do ? Any solutions about my problem.

I only reach to desktop -x GraphicsEnabler=No thats all.
when trying -v i get Slot-1 error Posted Image


I used ##### Method for Installation

(Sorry about my english) Posted Image

In Topic: ATI Radeon 6xxx, working QE/CI

13 April 2012 - 11:44 AM

Hi everbody,
I am reading along time here but the first time post Posted Image

I have a new system with;


Gigabyte Z68AP-D3 F3 Bios
Intel Corei5-2500k
XFX HD 6850 1GB ZCFC
Corsair Force Series GT 60gb SSD
Corsair 8 GB Vengeance Ram
Corsair Carbide Series 400R
Corsair Enthusiast Series™ TX650M
Pionner DVD Rom



I installed the Lion 10.7.3 on my system.Everything works great except my Video Card.I have xfx 6850 zcfc but it did not work properly.
Lion did not recognize xfx.I get only 1024* resolution on my Samsung 32" hdtv.I use dvi port to connect.

I have already read the Alex's article about xfx 6850s.But i am a new user on mac systems so i am not as pro. as you.
When i am using mobo's onboard graphics everythings work perfect.

And i go to system report>display> i see two graphics option; one is my xfx (Atı amd 6850)
other is intel hd 3000
So lion see my xfx 6850 but dont allow to use it.

What can i do ? Any solutions about my problem.

I only reach to desktop -x GraphicsEnabler=No thats all.
when trying -v i get Slot-1 error Posted Image


I used #### Method for Installation

(Sorry about my english) Posted Image
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy