Jump to content

p.H

p.H

Member Since 01 Mar 2012
Offline Last Active Aug 11 2017 01:25 AM
*****

#2452631 [pre-release] macOS High Sierra

Posted by p.H on 28 June 2017 - 12:28 AM

Yeah, I think LoginUI (or ScreenLock) with Metal 2 still not well implemented using this graphics (as we can see on /Library/Logs). Have no problem if I disabled them under "Security & Privacy" or "Users & Groups", a good progress for Beta however.  :yes:  What auto-startups does high sierra offer?  So, with 10.13 Beta 2 (17A291j) update; my native Nvidia driver for GeForce GT 520M works OOTB and no longer crashed WindowServer (Patched DSM method for GFX0 on DSDT, or InjectNvidia=True), with Cursor disappears though. Anyone with GT 610 which is same Fermi GF119?  :)  What's the app showing all features supported in the center?  UPDATE: The sound works only when playing sytem sounds and videos in Safari. Trying to play a Youtube video in Firefox results in nothing.... Guess I will switch to this new Safari :D  That's insane. Haha, can't believe this would happen.  Thanks everyone. I was conscerned using Sierra because I don't have the...

#2440824 Clover General discussion

Posted by p.H on 10 June 2017 - 06:50 AM

If you dont want to load kabylake buffer, Put 0x0d220003(haswell framebuffer one) Or 0x12345678 in platform-id 나의 LG-F800S 의 Tapatalk에서 보냄As far as I am concerned, this alone is not enough. Even by setting the fake Id and platform id to nonsense id, I think the kexts are still loaded as my monitor reports no signal. Is there a way to remove those kexts for installing?

#2440673 Clover General discussion

Posted by p.H on 10 June 2017 - 12:19 AM

hello. i made clear fakecpuid source please testsierrahigh sierra thanks in advance  :D  Maybe quote me next time so I can receive notification as soon as possible. I will give it a shot now. BTW, is this one fakeid updated? i added kabylake smbios  please test kabylake users alsoif you use fakecpuid,test in 10.13and in 10.12 enjoy and report result to meI think it works for 10.13. If fakecpuid doesn't work, my hack would reboot instantly.

#2439498 [pre-release] macOS High Sierra

Posted by p.H on 09 June 2017 - 03:55 AM

I hope you can find something to help you. If I can help with any test, just let me know. I am now struggling to try to make the audio work. :D  Maybe you can do me a favor by checking the PM.

#2404811 So close! [i7-7700k and Z170mx-Gaming 5] Can't boot into installer

Posted by p.H on 15 April 2017 - 10:30 AM

p.H, send me ur DSDT, ill work in patch for ur mobo.Thanks, MaLd0n. But bad luck for me. I recently got lots of work to do and I shall be away from hackintosh for quite some time. Until then can I get my hackintosh started.

#2403173 So close! [i7-7700k and Z170mx-Gaming 5] Can't boot into installer

Posted by p.H on 12 April 2017 - 02:17 PM

I haven't seen anyone so far who got the G4600 to work. If you still can, I would return the CPU for an i5 or so.Intel HD 630 should work but HD610 not, as far as I've read.For an G4560 someone used FakeCPUID 0x0306a0 and was able to boot.Make sure to use the latest clover. I think they changed something recently regarding the new CPUs.Have you tried both OsxAptioFix2Drv-64.efi and OsxAptioFixDrv-64.efi (separately of course)? You should open a new thread though for your Pentium CPU since we are talking about i7 here...Thanks, VirusX.You're right. For Pentiums, the FakeCPUID should be 0306a0 even though it's kabylake architecture according to intel. And I don't want to hijack this thread any more. You're right. They are all talking the core series of kabylake. As for your question, I did try different OsxAptioFix***.efi. They are not the cause to the panic here. The key is FakeCPUID 0x0306a0. This would get you pass the the kernel panic I showed above. And with NullCPUPowe...

#2402529 So close! [i7-7700k and Z170mx-Gaming 5] Can't boot into installer

Posted by p.H on 11 April 2017 - 04:56 PM

u need test, u use fake CPUID? Ur video need fakeid too ;)I use the Same CLOVER folder as the post I quoted above. Sure thing fake cpuid is required. I found the config you provided doesn't have fake video id so I removed it. Currently I can't even boot into the installation screen. Lots of puzzles remain here.

#2204165 [BETA's] OS X El Capitan 10.11.3

Posted by p.H on 08 January 2016 - 01:32 AM

So, is 10.11.3 the most underwhelming update ever or what?anything wrong? Certainly a strange one. The 17,1 Skylake identifiers in AppleUSBXHCIPCI are stripped out of this beta once again. :-(:D Given that all new models come with a specialized dev build, it's not that strange Apple rip this out in the public beta or dev build.

#2088503 Pre-release OS X Yosemite 10.10.2

Posted by p.H on 23 November 2014 - 05:03 AM

This is completely a mess.... Clover patch-on-the-fly helps us survive after update, but now we have to change the patches after each update lol.They don't change much though :D Now that tons of millions user complaining WIFI issue, they have to dig into it. LOL

#2084662 AirDrop/Continuity/Hands Off Fix How-to

Posted by p.H on 13 November 2014 - 01:23 AM

Discover your WiFi card vendor & system IDs first (do this with DPCI Manager). After that you remove the IDs that correspond to your card from the list in the 4331 kext and put them in the 4360 kext.Rebuild caches and don't forget the boot flag kext-dev-mode=1 All should be good then on a reboot :) I want to inject the fake ID via Clover, but it doesn't seem to work? Anybody else tried this?It's about my HP laptop with a BCM4322 (see signature). The kext modification works flawless, but it would be nicer if it could be done with Clover to avoid kext modifications :)I have a generated DSDT and SSDT and already tried the FakeID for WiFi, but it won't get injected (still loads old driver and old ID present). Thanks!I don't have those cards. So I am not able to try it out myself. But I think you could play with the clover plist patch functionality. Good luck ;D

#2084310 Imessage and facetime fix

Posted by p.H on 12 November 2014 - 04:25 AM

Title is confusingCouldn't agree more.

#2074289 AirDrop/Continuity/Hands Off Fix How-to

Posted by p.H on 23 October 2014 - 12:39 AM

Is it likely that cards like the WD4800 (which I think uses an Atheros chip) will be supported in the future, by some hack/kext/ID spoof? Or is it unlikely that it will ever work? I am trying to decide whether to buy a Broadcom card or whether to wait it out...Any comments/predictions welcome as I don't really understand what makes these things possible/impossibleAs far as I know, only certain Broadcom card will work.

#2072215 Wake reason: RTC (Alarm) - how to deactivate?

Posted by p.H on 19 October 2014 - 11:54 PM

Good idea for instructions!! I went through it to see if the average user understands it but I suspect you accidentally created the wrong instructions.If you have the time, I urge you to also put in the chown to set permissions properly as per mcdougal33's instructions. You also need to unload the discoveryd files first, not the new files.  Take a look at them and see if there is a difference, if there is can you please out them up.Indeed, I think it's not needed to unload those mDNS plist files first since they don't exist for people who never mess around with this issue. mcdougal33 post them because someone lost Internet availability after trying those files out. So if you never mess with this, just unload discoveryd and load mDNS. That's it. 

#2071680 Wake reason: RTC (Alarm) - how to deactivate?

Posted by p.H on 19 October 2014 - 04:02 AM

All the clover script does is use plistbuddy to append "-DisableSleepProxyClient" to the program arguments of the mdns plist.  As far as I know there is no such option for discoveryd.  I think for now the only workaround is to disable discoveryd and use the mdnsresponder files from mavericks (or even yosemite public beta 2).  I've been using mdnsresponder from mavericks since beta 3 and so far haven't seen any problems. I'm on final yosemite now and have server installed; mdnsresponder is still working as it should and discoveryd is still disable.  When I installed yosemite final over top of pb6 I lost mdnsresponder and had to recopy it.  Going from beta to beta wasn't an issue though.  Thanks for your explanation. After implementing your method, my hack now acts like a sleeping beauty. LOL

#2042917 OS X Yosemite DP's builds!

Posted by p.H on 22 July 2014 - 05:09 AM

For me it's working for app handoff, but I haven't been able to get it to alert me to a phone call.  And actually if I try to open safari via handoff on my iPhone, it pops up safari and says it's "opening webpage from handoff" and then just says "search or enter website name" without actually opening a page, so it's just a white screen on my phone. It works from iPhone to OS X though. Doesn't seem to work at all for mail. It tries to load on my phone but then gives an error. OS X doesn't even show mail in the dock for handoff. Can't seem to get any other apps to show in the dock on OS X. Looks like they haven't worked out the kinks yet.What's the bluetooth for your computer? Is it a real mac or hackintosh? And it's a USB BT dongle or something else?

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy