Jump to content

davidmparaujo1

davidmparaujo1

Member Since 14 Feb 2012
Offline Last Active Apr 14 2012 07:03 PM
-----

Topics I've Started

Processador intel dual-core e5700

14 April 2012 - 06:06 PM

Olá galera,

To querendo instalar o lion em meu pc, só que ele é Pentium D ainda. To querendo comprar um processador p instalar o OSX. Li em alguns blogs e sites que é necessario um core 2 duo, em outros dizem que e necessario apenas um processador 64-bits, o processador dual-core que to querendo comprar é o E5700 , que e 64-bits.
Meu Pc tem as seguintes configs,

-mobo p5g41t-m lx2/br
-nVidia GeForce 210
-pentium 4
-Os: Snow Leopard

Posso usar qaulquer adaptador Bluetooth?

05 April 2012 - 12:40 PM

Galera posso usar qualquer adaptador bluetooth para usar o Magic Mouse e o Wireless Keyboard?

Graphics Card nVidia GeForce GT 210 nao funciona

21 March 2012 - 08:47 PM

Fala galera,

bom, eu consegui instalar o Snow Leopard Ratil, não posso citar o nome do CDboot que usei.
Tudo funcionou beleza, audio, internet,etc. Só teve um problema,
a placa de vídeo não funcionou. a minha placa como vocês devem saber pelo titulo do tópico é a nVidia GeForce GT210, que em um site que encontrei na net dizia ser compativel com macintosh. Só que não deu. Ah! Não atualizei ainda. A versão é a 10.6 ainda. Vou baixar a atualização combinada amanha de manhã. Será que é por causa da versão do mac? Tem alguma solução?

P.S: Já usei GraphicsEnabler=yes (ficou muito lento para iniciar), ja usei NVEnabler (tambem ficou lento). O que eu faço?

Erro instalando snow leopard

20 March 2012 - 09:15 PM

Ola galera minha configuraçao e a seguinte

Mobo asus p5g41t-m lx2/br
Placa de video nVidia GeForce Gt210
Pentium d
Chipset southbridge ich7
Northbridge g41
Audio via
Lan realtek

Tentei instalar pelo Retail mas nao saio da tela da maçã. A maçã aparece mas o circulo que mostra que esta carregando nao aparece.

Tentei pela distro iatkos s3 v2. Com essa eu entrei passei da tela da maçã normal, instalei tudo certinho(acho). So que quando o mac termina de iniciar depois da tela da maçã aparece uma tela cinza com o mouse no canto superior esquedo, poucosnsegundos depois a tela começa a piscar fica cinza e preta, cinza e preta, e o mouse continua la mas nada acontece.

O que deve estar acontecendo? E o que eu posso fazer?

Nvidia Geforce 8400 gs 512mb ddr2

26 February 2012 - 05:27 PM

Ai galera posso comprar a placa Nvidia Geforce 8400gs de 512mb ddr2 para fazer o hackintosh em meu pc que tem essa config a seguir:
Placa mãe: Asus P5G41T-M LX2/BR( o Mac n possui suporte para a Intel GMA 4500, a placa de video que vem nessa placa mãe)
Memória RAM: 2 gb
Processador: Pentium D
??

Devo usar a ddr2 ou a ddr3?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy