Jump to content

mmon

mmon

Member Since 13 Feb 2012
Offline Last Active May 23 2015 09:03 AM
-----

#1981532 [Guide] Mavericks on Toshiba Satellite L650(L655) with ATI Radeon 5470m

Posted by mmon on 03 January 2014 - 06:50 PM

HiI want to share the experience of installing and using OSX on my laptop. As I haven't much free time some parts of this guide will update soon) Hardware:CPU: Intel Core i3-370M Arrandale (first generation, has disabled integrated graphics "by toshiba")Chipset: Intel Ibex Peak-M HM55, Intel Ironlake-M IMCSound: Conexant Cx20585Ethernet: Atheros AR8152/8158 Wifi: Broadcom BCM4113 GPU: ATI Mobility Radeon HD 5470 512mb  What does work:CPU(speedstep)Chipset(native support)Sound(works almost fine with AppleHDA or VodooHDA)Ethernet(works with custom kext)Wifi(broadcom BCM4113 that came with laptop was successfully replaced by working Atheros AR9285)GPU(successfully works with Clover injection)Sleep(on mavericks going to sleep very long, as it is on all hacks - doesn't an issue)Cardreader(some USB chip, that work flawlessly in OSX)Brightness(working properly with custom kext) What doesn't work:VGA Output(Never will work) Making...

#1884171 Fixing Scrambled,Stretched, or Wrong Resolution Laptop Display Problems

Posted by mmon on 27 January 2013 - 10:40 PM

Some progress here) I have successfully avoid problem of 16bit colors I'm using Clover bootloader So the recipe is: Try to injecting EDID with clover, I have found that an editing DisplayProductID-717 causes wrong definition of LVDS. OS X shows it as an external display. For this you must delete or return original DisplayProductID-717 And configure clover <key>CustomEDID</key> with your EDID then <key>InjectEDID</key> <string>Yes</string> That's it. This solves my problem with correct connectors and 16bit colors(gradients) on my ATI 5470m
© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy