Jump to content

claver

claver

Member Since 07 Feb 2012
Offline Last Active Nov 06 2013 06:24 PM
-----

Topics I've Started

[AIUTO] Assemblaggio Hackintosh ML

19 September 2013 - 02:57 PM

Salve a tutti,

dopo un paio di esperienze con hackintosh portatili e non ho deciso di assemblarmi un bel pc compatibile al massimo con Mountain Lion.

Il budget è di 1000 € (monitor escluso).

 

I componenti che ho scelto (per il momento) sono questi:

  • SCHEDA MADRE Gigabyte GA-Z77-DS3H - Amazon (90 € ca)
  • PROCESSORE: Intel Core i5-3570K - Amazon (207 € ca)
  • SCHEDA GRAFICA: EVGA GeForce GTX 650 Ti - Amazon (140 € ca)
  • RAM: Corsair Vengeance 16GB (2 x 8GB) DDR3 1866MHz - Amazon (150 € ca)
  • ALIMENTATORE: Corsair CX600M (600W) - Amazon (70 € ca)
  • CASE: Corsair Carbide 300R Windowed - Amazon (70 € ca)
  • SSDSamsung SSD 840 PRO 256 GB - Amazon (200 € ca)

Che ne pensate? In totale siamo a circa 925 € ai quali vorrei aggiungere un lettore CD-DVD-BD (ad es. ho trovato questo: LG BH16NS40 - Amazon - 75 €).

 

Detto questo vorrei porvi un paio di domande:

 

1) La scheda madre scelta è pienamente compatibile con ML? Ho letto in giro che ci sono problemi con la rev 1.1, sono risolvibili?

2) Per quanto riguarda la scheda grafica, è supportata nativamente?

3) L'alimentatore scelto va bene? Oppure è meglio una serie come la TX (sempre corsair)?

4) Per quanto riguarda la ram... si sente molto la differenza tra 1866MHz e 1600MHz?

 

Per il momento non comprerei dissipatori e/o ventole aggiuntive.. vediamo come sono le temperature (in caso si sta poco ad aggiungerli.

Già che ci sono, sapreste consigliarmi un buon monitor da 21" (max 150 €) con presa DVI?

 

Ringrazio anticipatamente chiunque avrà la pazienza di rispondermi!

-Claudio

 

  :thumbsup_anim:   :thumbsup_anim:   :thumbsup_anim:  

[RESOLVED] Sound Mountain Lion 10.8.2

10 February 2013 - 09:30 AM

Hi everyone. I've successfully installed Mountain Lion 10.8.2 (retail+combo update) on my Acer Aspire 5740G. You can find the kext I have used in this topic: http://www.insanelym...r-aspire-5740g/

Yesterday I installed voodoohda 2.8.2 from here: http://www.osx86.net...installer.html. The speakers work and the HDMI is recognised (but don't work...) but the microphone doesn't work. Before, with voodoohda 2.7.4, it works perfectly. Any idea for fix this problem?

The specs of my PC are in my signature (my sound card is the alc272). I use clover bootloader.
Thanks and sorry for my english,

-Claudio

[AIUTO] Audio Mountain Lion 10.8.2

09 February 2013 - 05:30 PM

Salve a tutti. Ho eseguito l'installazione con successo di Mountain Lion 10.8.2 (retail+combo update). I vari kext che ho usato sono elencati nel mio precedente topic: http://www.insanelym...-aspire-5740g/.

Oggi ho installato voodoohda 2.8.2 da qui: http://www.osx86.net...installer.html. Tutto sembra funzionare bene (mi viene rilevata anche l'HDMI... anche se non funziona) però il microfono interno non ne vuole sapere di funzionare (prima, con il voodoohda 2.7.4, funzionava perfettamente). Qualche idea su come risolvere?

Le specifiche del mio pc le trovate in firma. Come bootloader uso clover.
Grazie anticipatamente.

-Claudio

[HELP] Enable NVidia GeForce 210

11 December 2012 - 08:56 PM

Can anyone explain to me how to enable this graphics card (NVidia GeForce 210) in snow leopard (10.6.4)?
I have already tried EFI strings and GraphicsEnabler=Yes but they didn't work)

Who can help me?
Thanks and sorry for my bad english...

PS: I have a AMD PC, below of that you can download the info of my computer (report of AIDA64).

[AIUTO] Post-installazione Snow Leopard

10 December 2012 - 04:10 PM

Salve a tutti, ho installato Snow Leopard 10.6.4 su un PC di un mio amico (Nawcom ModCD + iatkos s3 v2 + combo update 10.6.4). Prima di aggiornare alla 10.6.8 (già testata e funzionante) vorrei provare a far funzionare tutte le periferiche. Le uniche che mi creano problemi sono la scheda grafica, l'audio, le porte ps2 e la scheda di rete.

Prima di tutto vi allego il report di AIDA64. Download qui.
NOTA: il report indica che ho una ATI Radeon X1650 invece io l'ho sostituita con una ASUS NVidia GeForce 210 da 1 GB DD3

Di seguito un riassunto delle specifiche:

CPU: DualCore AMD Athlon 64 X2 4600+
RAM: 2024 MB DDR2 667MHz SDRAM
GPU: NVidia GeForce 210 1GB DD3
MOBO: Asus A8M2N-LA (NodusM3)
Audio: ALC888
Chipset: nVIDIA GeForce 6150

Qui sotto invece il mio org.chameleon.boot.plist:

Spoiler


Ho l'SMBios.plis del mac pro 3,1.
Questi invece sono i kext che ho in /E/E:

Spoiler


Ho estratto anche il DSDT nel caso sia necessario modificarlo: Download qui.

E incominciamo con i problemi...

1) Audio: la mia ALC888 non viene rilevata, ho provato con AppleHDA modificati, VoodooHDA ma il massimo che mi viene rilevato è l'uscita della porta HDMI...

2) PS/2: non vengono rilevato... con cosa potrei sistemare?

3) Scheda grafica: ho acquistato la geforce 210 ritenendola compatibile (ho guardato qua: http://wiki.osx86pro....php/HCL_10.6.8) però non mi viene manco rilevata e ho la risoluzione fissa su 1024x768. Ho provato con GraphicsEnabler=Yes e a inserire la EFI String ma niente... Allego una foto delle info di sistema:

Spoiler


Come si può risolvere?

4) Scheda di rete: la scheda di rete lan integrata nella scheda madre viene rilevata nelle preferenze di sistema ma se attacco il cavo non succede nulla... come mai?

5) Alcune volte il boot si interrompe su 1 dei seguenti 2 punti... a cosa devo questo problema??

Spoiler


Ciao e grazie anticipatamente del vostro aiuto

PS: qualcuno potremme dirmi i giusti kext da installare per il sistema? Non sono molto sicuro di quelli che ho selezionato... Mi sono accorto che eseguendo il boot dal CD Nawcom non ho nessun problema non è che si potrebbe prendere i kext da li e "installarmeli" nel pc?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy