Jump to content

carlo_67

carlo_67

Member Since 01 Feb 2012
Offline Last Active Yesterday, 01:55 PM
*****

Topics I've Started

Perché buttare un G4 (Mod P5k-e El Capitain)

28 May 2016 - 06:42 PM

Perche Buttare un G4

Quando con una spesa di 200€, si può avere ancora una bella macchina

 

be' io ci ho forzato una 

Asus p5k-e Wifi

Intel Core duo Quad

E una GTS 250 1gb

e 8 gb ram

SSD OCZ Agility 128gb

 

Attached File  IMG_1477.jpg   111.43KB   17 downloads

Attached File  IMG_1479.jpg   127.2KB   17 downloads

Attached File  IMG_1480.jpg   98.25KB   16 downloads

Attached File  IMG_1481.jpg   78.77KB   17 downloads

Non ha il Masterizzatore, ma in compenso ho messo USB frontali e Audio/Mic

 

E cosi è veramente completo

Attached File  IMG_1523.JPG   76.53KB   8 downloads

Attached File  IMG_1524.JPG   74.24KB   8 downloads

Consiglio Hardware per mod G4

15 May 2016 - 05:46 PM

Allora ragazzi devo mondare un G4

 

ora mi serve una scheda madre compatibile, un i3 con grafica compatibile integrata e 8gb di ram

 

il tutto non deve superare 200€

 

il tutto compatibile con El Capitan

 

mi affido a voi per non avere intoppi

Gentlemen here comes iHarley

26 February 2016 - 06:04 PM

Gentlemen iHarley

 

By carlo_67

Eccolo iHarley

20 February 2016 - 06:20 PM

Riecconi  :drool:  :drool:  :drool:

 

volevo dirvi , siccome la sicurezza su strada è molto importante in moto ci si va' con il casco

in Lavorazione (sara' dura)

 

Componenti Casco Jet Harley Davidson (Ho pensato anche di metterci su un paio di occhiali tipo Chips)

 

 

Scheda madre---- Mini Itx foxconn H61s v2

 

Cpu -----Intel Pentium g2020 2.9ghz con scheda grafica integrata intel 2500( Non supportata)

 

Ram ----- 4gb ddr3 1066

 

Disk ---Samsung 250 gb

 come al solito accetto consigli

 

Carlo_67

[Risolto] blocchi frequenti all'avvio Yosemite su P5KE-Wifi

14 February 2016 - 01:54 PM

Salve ho un problema di blocchi frequenti dopo l'avvio, questo succede dopo che aggiorno il sistema alla 10.10.5 prima no

dopo un po' di tentativi il sistema parte tranquillamente

Attached File  IMG_1116.jpg   205.62KB   2 downloads

 

Scheda madre P5KE-Wifi Asus

Nvidia 260 GTX

8gb DDR2

Boot Enoch 2795

 

ho istallato varie volte e anche cabiando hd 

prove

ho tolto l'audio AppleHDA uguale si ripresenta

ho tolto la la rete disabilitandola anche dal bios , lo stesso

ho tolto il dsdt ma si ripresenta

ho aggiornato il bios ma niente

ho tolto gli stadi della Cpu dal O:C:B:plist niente 

provato a spegnere e scaricare i condensatori  ma nulla

 

allego dsdt con la sola iniezione  audio

Attached File  DSDT.aml.zip   14.93KB   2 downloads


il sistema dopo che aggiorno parte tranquillamente senza blocchi

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy