Jump to content

carlo_67

carlo_67

Member Since 01 Feb 2012
Offline Last Active Yesterday, 08:12 PM
*****

#2467348 [AMD] macOS 10.12.x (Sierra) Kernel Testing & Release (for help use the H...

Posted by carlo_67 on 22 July 2017 - 11:40 AM

Can someone test this please :)Good 10.12.5   Try updating 10.12.6 Attached Files  Schermata 2017-07-22 alle 13.50.15.png 1.05MB 1 downloads

#2463856 AMD GUY Depressed [HACKINTOSH NEEDED!]

Posted by carlo_67 on 16 July 2017 - 02:30 PM

Removes VoodooHDA and HDADisabler from Extras/Extensions. You have to install it in E /L/ExtensionsAnd use thisUse pkg and follow the instructions Are you using overclock in the cpu?The cause of the phenom with voodoo hiccups, was caused by the multiplier, lowers the multiplier of the CPU Attached Files  VoodooHDA-v2.zip 1.17MB 6 downloads

#2463094 AMD GUY Depressed [HACKINTOSH NEEDED!]

Posted by carlo_67 on 15 July 2017 - 07:52 AM

I dont know the exact model no.. can you please tell my any kext which can fix it?Hey @Shanee... GOD Bless you my friend... its working... everything is working...you are a king of mac :)a true mackintosh guy.. :)now my friend i have only one issue...the sound card doest work bro... can you please help me this one out also :)BTW.. look at the screenshots of the success...i literally cried when i see everything working :') @Shanee.. also my Sound and icloud doesnt work  ....  :(  :(  :(can you please help me again bro :) For audio use VoodooHDA http://www.osx86.net...-pkg-installer/ 1. Your Ethernet device should to be "en0" and it' s "Built-in" as @Ricoc90 has said. Rehabman has a good resources for U << credits to him2. Enoch (or Chameleon) user, place AppleALC.kext to /EFI/Extra/Extensions folder. Also set ur "org.chameleon.Boot.list" for layout-id: Spoiler <key>CsrActiveConfig</key><string>103</string>...

#2455787 Asmedia 1042: GenericUSBXHCI loaded but USB ports do not work

Posted by carlo_67 on 02 July 2017 - 01:56 PM

Put your signature hardwareAt least it can help :)

#2455718 Asmedia 1042: GenericUSBXHCI loaded but USB ports do not work

Posted by carlo_67 on 02 July 2017 - 12:03 PM

Try theseDelete GenericUSBXHCIhttp://www.insanelym...6-asmedia-usb3/ If you put your signature hardware better

#2454716 [AMD] macOS 10.12.x (Sierra) Kernel Testing & Release (for help use the H...

Posted by carlo_67 on 30 June 2017 - 09:36 PM

I've just checked your fixpack on my 10.12.4 amd hackintoshKernel - errors with Lilu and blocked NvidiaGraphicsFixup.kextUSB-fix - works better than first from you: now I can see some USB info in my System Profiler (still no info from USB3 working with GenericUSBxHCI.kext) USB3 does not see them as such but they work, burglary. It's just an aesthetic fact

#2446776 [AMD] macOS 10.12.x (Sierra) Kernel Testing & Release (for help use the H...

Posted by carlo_67 on 18 June 2017 - 08:01 AM

Here's the System kext. You must repair the permissions after installing this then rebuild the prelinkedkernel or you won't be able to boot. The kext isn't a requirement but it does dismiss the missing symbol errors.Good for your kernel and System.kext for 10.12.5 Works well, using Clover :yes:  :yes: After I try 10.12.6 Attached Files  Schermata 2017-06-18 alle 10.08.40.png 736.36KB 7 downloads  FiX carlo_67.zip 5.94MB 88 downloads

#2443940 [AMD] macOS 10.12.x (Sierra) Kernel Testing & Release (for help use the H...

Posted by carlo_67 on 13 June 2017 - 08:41 PM

I've build this kernel for debugging purposes  xnu-3789.51.2 tested on 10.12.5 attached the dsym (use if doing remote debug - get the Kernel_Debug_Kit_10.12.4_build_16E195) copy kernel to S/L/Kcopy system.kext to S/L/E open terminal and type  kextcache -invalidate /  clover extra settings: boot: -v slide=0 keepsyms=1 pmuflags=1 debug=0x144 kdp_match_name=en0 kcsuffix=debugBooterConfig: 0x28CsrActiveConfig: 0x77 Notes- This kernel is based on Shanee patch and is made tobe used for ppl who can use http://www.insanelym...using-xcode-ui/- source ref: https://github.com/NextBSD/NextBSD Todo- kextd random timeouts (got less if moving IOPlatformPluginFamily.kext out of S/L/E)- ack timeouts in kdpBoot my FX, but the system is not reactive, boot is very long even on SSD, Preview crashes, startup is unstable This with Clover, AppleTyMCEDriver.kext pmtelemetry.kext are already disabled Attached Files  Schermata 2017...

#2442282 Quale OS X per HP G61-405EL?

Posted by carlo_67 on 11 June 2017 - 08:31 PM

Credo che si possa creare con UNetbootincè anche per Mac @marco non conosco il tuo os non l'ho mai provatoquelle di Ubuntu linux e Fedora

#2432594 [RYZEN] macOS 10.12.x (Sierra) Kernel Research&Development Thread

Posted by carlo_67 on 29 May 2017 - 05:27 PM

Ot:This is not a market, you want to donate, donate too, to the Forum or to anyone you want, but here you respect the topic, I do not want to see more written offers,It's not a warning but a certainty

#2431383 HELP TOPIC - [RYZEN] macOS 10.12.x (Sierra)

Posted by carlo_67 on 26 May 2017 - 06:57 PM

For the outputs of your video card :yes: For now leave and find the right Framebuffer, test all those I wrote to youGood luck

#2431353 HELP TOPIC - [RYZEN] macOS 10.12.x (Sierra)

Posted by carlo_67 on 26 May 2017 - 06:34 PM

Flag: busratio=30 npci=0x3000 PCIRootUID=1 AtiConfig=Futomaki  AtiPorts=3 The problem you say depends on the video card, you need to find the right Framebuffer

#2424015 Problema installazione sierra su hp dv6 6169sl

Posted by carlo_67 on 15 May 2017 - 04:51 PM

@Giengikcredo che ci vuole EdidDisplayhttp://www.insanelym...semite-1010-gm/qui ce il pkg da provaree la 6770 va disabilitata

#2423588 Problema installazione sierra su hp dv6 6169sl

Posted by carlo_67 on 14 May 2017 - 09:12 PM

Ciao prepara la usb seguendo la guida di Gengik http://www.insanelym...b/#entry2148378 poi prova la efi allegata se si riesce ad installare sarebbe interessante cercare di abilitare la ati  http://www.insanelym...lcapitansierra/entra nel bios e disabilita la intelse non la trova come disabilitarla, dovrebbe entrare nel sub menuquando è nel bios deve premere A + F10 dovrebbe entrarci  Clover spunta injectATIframebbuffer  Hydrilla - DuckweedDisplayEDID -LoadVbiosSu dual link 0

#2411039 Clover uefi mode on AMD

Posted by carlo_67 on 24 April 2017 - 11:18 AM

Or clover or enochNot both You've put essential kexts Fakesmc.ketx and NullCpu ..... In to the clover / kext folder 10.12 http://www.insanelym...-amd-cpu-1012x/ I invite you to follow here for a more accurate installation and assistance

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy