Jump to content

valentoni

valentoni

Member Since 31 Jan 2012
Offline Last Active Apr 17 2014 07:59 PM
-----

Topics I've Started

Como solucionar problema de sincronización de relojes con dual boot Mavericks y windows...

17 April 2014 - 06:18 PM

Muy buenas! Tengo ya dual boot con mavericks y con windows 8.1, el problema es que en cuanto cambio de SO tengo que ponerlo en hora porque no se sincronizan los dos.

 

He probado a agregar una linea en el registro de windows 8.1 (timelsuniversal o algo así) pero no hace nada la verdad...

 

Alguien con el mismo problema?

 

Como lo habéis solucionado?

 

Otra duda que me surge.... Si sale alguna actualización de mavericks... se puede actualizar o se estropea el sistema y hay que reinstalarlo todo?

 

Gracias!

 

Saludos!

Problema al intentar iniciar Windows desde Chameleon ¿como hacer triple boot?

06 April 2014 - 10:17 AM

Buenas amigos!

 

Después de tener todo configurado en Mavericks (sonido y vídeo) instale windows (y pretendía instalar ubuntu también pero no paso de windows), primero instale windows en otro disco y me daba error, después hice en uno de los discos tres particiones (una para cada SO) peeeero nada, si no toco nada se inicia Windows directamente, si le doy a F8 y selecciono el disco donde están los SO se inicia Chameleon, me deja iniciar Mavericks bien, peeeero cuando selecciono Windows 8.1 salta un error (pantalla negra y windows failed to start boot o algo así)

 

Supongo que sera por el tema de UEFI de windows 8 no? el caso es que he mirado alguna guia en ingles de clover y de chameleon pero no me queda claro como arreglar el bootloader para poder iniciar desde cualquier SO...

 

Me podéis ayudar? podría instalar ubuntu también? o va a ser mucho lio?

 

Muchas gracias!

Sin aceleracion grafica ni sonido con GTX 650. Ayuda por favor!

30 March 2014 - 10:04 PM

Muy buenas! Acabo de instalar Mavericks en mi PC que es el siguiente:

 

Placa Asus P8Z77-M

Grafica Geforce GTX 650 2 Gb

Intel core i5 3550

8GB de Ram

 

El caso es que despues de leer muchas cosas en ingles, parcheé la placa base y conseguí instalar mavericks, peeeero no tengo aceleración gráfica ni sonido...

 

Ademas de este problema, si inicio normal OS X se queda como cargando eternamente, si lo arranco en modo verbose acaba diciendome:

 

considerRebuildOfPrelinkedKernel.....

SMC::smcReadKeyAction ERROR MSDS..........(de estas salen varias lineas)

 

y ahí se queda...

 

Si inicio con -x arranca sin problemas, pero tengo el problema que no tiene sonido ni aceleración gráfica.

 

Podéis ayudarme?

 

muchísimas gracias!

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy