Jump to content

limurphy

limurphy

Member Since 29 Jan 2012
Offline Last Active Jan 19 2018 12:11 AM
-----

Posts I've Made

In Topic: macOS 10.13.2 Update is out

10 December 2017 - 12:59 AM

Thank a lots, Sherlocks !

In Topic: [SUCCESS] Gigabyte EP43-DS3L High Sierra on obsolete hardware

10 December 2017 - 12:55 AM

I have a mobo almost same as yours,EP45-UD3R and I modded it from 775 to 771.After updated Clover to v4334, I also update from 10.13.1 to 10.13.2.Everything  works ok.

 

mobo : EP45-UD3R

CPU  :  E5450

Ram  :  8g

GPU  : ATI 4850 512g

SSD  : ADATA 120g

In Topic: macOS High Sierra 10.13.2 Update released!

10 December 2017 - 12:44 AM

After updated Clover to V4334, also succeed update from 10.13.1 to 10.13.2:

 

In Topic: Problem update 10.13.1 to 10.13.2 (Restarting without installing.)

08 December 2017 - 09:51 AM

Hi Guys, I'm having trouble updating the High Sierra to 10.13.2. I clicked to update, it restarted and the partition in clover appeared to install the update, but whenever I click on the partition to finish the update the computer restarts and not install update.

And stay that way, without installing the update, and now I can not even enter the system, because of an error when I enter in the normal partition.
Does anyone know how to solve this problem?
I'm going to put a video to show how it is.
Now I'm using Clover 4334, but I'm test in Clover 4318 too.
Flags: -v npci=0x200 dart=0 kext-dev-mode=1 rootless=0
 

https://1drv.ms/v/s!...H8y_g1J-VDNt5dg

 

Update Lilu.kext & AppleALC.kext to the latest

In Topic: Help to fix DSDT

28 November 2017 - 08:18 AM

Try:

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy