Jump to content

terzo33

terzo33

Member Since 21 Jan 2012
Offline Last Active Jun 13 2013 08:43 AM
-----

Posts I've Made

In Topic: [GUIDA] USB - Mountain Lion automatizzata

13 June 2013 - 08:05 AM

Ragazzi da qualche mese ho ML 1.8.2 installato seguendo questa guida, oggi ho aggiornato Chamelon alla versione più recente, posso aggiornare a ML 1.8.4 senza problemi dall'AppStore?

Grazie

 

Edit: installata fon successo solo che non mi funziona la scheda ethernet e la scheda audio integrata della mia P6T...cone posso risolvere il problema?

In Topic: [GUIDA] USB - Mountain Lion automatizzata

04 November 2012 - 10:23 AM

Confermo per le Asus x58 non funziona.. Inoltre sarebbe anche un ottima cosa se si potesse aggiornare il DSDT per Asus x58... Se lo sapessi fate lo farei io per la community... :-)

In Topic: [GUIDA] USB - Mountain Lion automatizzata

03 November 2012 - 08:00 AM

Aggiornato lo script alla versione 1.09.

Non ho avuto la possibilità di testarlo.
Changelog:
- Aggiornato il bootloader a Enoch 2113
- Riaggiunto VoodooHDA per selezioni di preset.. mia svista (grazie nix86)
- Eliminato il BlockStorage patch e sostituito con l'unico AppleACHIPort
- Disattivato il patch dell'audio per le configurazioni di preset...
- I DSDT di preset sono rimasti invariati (non ho tempo di editarli....)

Buon divertimento

Fabio


Ermac hai sistemato anche l'audio per le Asus P6T?

Grazie

In Topic: [GUIDA] USB - Mountain Lion automatizzata

01 November 2012 - 10:33 AM

ciao tutti
qualcuno mi puo aiutare..
quando provo avviare systema con hd ssd collegato alla porta sata3
mi blocca al,"waiting for boot device"
se avvio collegato sata 2 systema funziona bene.cosa pisso fare x ridolvere


Hai installato il kext per l'ssd?

In Topic: [GUIDA] USB - Mountain Lion automatizzata

31 October 2012 - 12:24 PM

ok ci sono andato a me da:
DISPOSITIVI
microfono integrato- 2 canali - apple
ingresso linea integrato - 2 canali -apple
uscita linea integrata - 2 canali - apple
auricolari integrati - 2 canali - apple
uscita digitale integrata - 2 canali - apple

quindi nessun doppio audio ma strano che l'ampli me lo veda 5.1 forse trasforma il segnale digitale con il dsp in automatico.

Non vedo però da nessuna parte l'uscita HDMI della NVIDIA, speriamo che una volta attaccata dia segni di vita.
ti aggiorno dopo la prova


scusa a te non compare così... perchè a me vede una scheda Intel e una Apple..

nel bios hai impostato AC97 o Audio HD?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy