Jump to content

isidoro

isidoro

Member Since 20 Mar 2007
Offline Last Active Jan 23 2017 12:44 AM
-----

Posts I've Made

In Topic: The NX9420 Thread

19 July 2012 - 03:02 PM

So I tried and using kexts from 10.6.0 works. I'm going to see if I can install Lion and just boot 32-bit on it because you're right 64 bit isn't a huge difference. The only problem I'm having now is getting both cores to work.

In Topic: The NX9420 Thread

18 July 2012 - 08:58 AM

Ok, so I found out that the nvidia 7x00 cards lost 64 bit drivers in 10.6.3. I can successfully boot up with QE/CI and full resolutions only in 32 bit (arch=i386). If I try 64 bit the screen remains blue and there is no Login screen. I know the quadro fx 1500m is based on the 7900 so what they all suggest is to replace the kexts and bundles involved with the ones from 10.6.0 if we want 64-bit support. I know 64 bit isn't completely necessary but it's nice to know your computer is being used the way it's supposed to. I will try it later in Snow, but the problem is you can't install those old drivers on Lion (I don't think so, because they have different names). The only reason I want to install Lion is for iCloud. I'll let you know what happens.

In Topic: The NX9420 Thread

18 July 2012 - 05:27 AM

I never thought maybe the driver only works in 32-bit. I see in your boot.plist you're booting up in 32 but have you tried 64? In Lion I don't think you can boot in 32 bit mode so I'm sticking with Snow for now. Can you try booting up with arch=x86_64 so I can know if it is in fact a driver problem? If you have time, would you also mind if I compared your DSDT.aml to mine? Thanks a lot. I appreciate all your help!

In Topic: The NX9420 Thread

02 July 2012 - 06:32 PM

That's strange that we have the same vbios but mine doesn't work. I will try a few more things but my guess is that since mine is rev a2 there's a problem. The worst part is that I was able to get the x1600 to work, but took your advice on upgrading. It's definitely a better card than the x1600 in Windows but in OS X I just can't get it to work. I'll also keep looking into the CPU core problem, there must be a DSDT edit out there for this chipset. By the way, the 9420 and 9440 have the same motherboard so if I find something that works I'll update you. If you have any suggestions about the FX 1500m please let me know. Thanks!

In Topic: The NX9420 Thread

29 June 2012 - 02:37 AM

Actually I just checked and my Quadro is revision A2 with vbios version 5.71.22.43.A8. Would you be able to help me out and check what your card's revision number and vbios version it has? On Windows you can use a free app called GPU-Z and on Mac OS X I think an App called Zeus is similar, or OpenGL Extensions viewer, all free. If you can find those numbers for me, and they are different from mine, it could explain why my card won't work. Thanks in advance.
© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy