Jump to content

_mur_

_mur_

Member Since 03 Dec 2011
Offline Last Active Dec 09 2017 10:36 AM
-----

#2541632 Blocco Nvdia Driver dopo aggiornamento

Posted by _mur_ on 29 November 2017 - 07:17 PM

ok..installa questo NVDAStartupWeb.kext.zip  in L/E riavviaRisolto!! :thumbsup_anim:  :thumbsup_anim:  :thumbsup_anim:  , mi ricorda all'avvio che il pacchetto è cmq incompatibile....ma ho l'accelerazione e tutto il resto! grazie ancora!!

#2503474 Rilasciati NVIDIA WebDriver per High Sierra 10.13

Posted by _mur_ on 28 September 2017 - 06:53 PM

Con smbios iMac 17,1 il problema dello schermo nero causato da agdp non patchato persiste. Ho risolto aggiungendo questo kext che allego.Dato che nel frattempo ho pasticciato con il config.plist nel tentativo di risolvere il problema, non so se questo kext basta. Stasera faccio delle prove e vi faccio sapere.Risolto anche io , con l'aggiunta di qst kext in Library/System 

#2402637 Hard Disk NVMe SSD 960 EVO 250 - Sierra 10.12.4

Posted by _mur_ on 11 April 2017 - 06:45 PM

Salve a Tutti ! Ho acquistato un samsung NVMe SSD 960 EVO 250 , ma non riesco a farlo riconoscere dal sistema ..Potete darmi una mano ? Grazie 

#2262514 App non Fiirmate -

Posted by _mur_ on 06 August 2016 - 12:29 PM

Salve a tutti ,  Ho tristemente riscontrato che Sierra impedisce ( almeno parzialmente ) l'avvio di programmi non firmate.Sapete come risolvere il problema ? Grazie a tutti  

#2200689 AsRock Z170 extreme + i5 6600 Skylake + DDR4 16gb 2133 + gtx 650 ti

Posted by _mur_ on 26 December 2015 - 11:17 PM

Buonasera a tutti e Buon Natale!! Vi scrivo dal mio nuovo Hackintosh ! :thumbsup_anim:  :thumbsup_anim:Finalmente dopo un bel po' di peripezie sono riuscito a configurare tutto ! Allora per fare il punto della situazione .... kext e procedimenti usati : Preparazione standard penna ( come da guida presente sul forum )Bootloader Clover 3320 ( il 3330 non và!, forse solo da me.... )Config.plist con patch di Pike ( grazie agli amici del forum ) + flag su nv_disable=1 dart=0 , inject usb tutti .Rimossi i kext bluetooth dalla pen drive da s/l/e ( non riuscivo a lanciare l'installazione senza rimuovere i kext )Kext su cartella EFI : FakeSMC.kext ( ultima versione )  Settare il bios disabilitando vt-d  Installare El Capitan . Dopo installato , rimuovere i kext buletooth dall'hd , lanciare la partenza tramite tramite pen drive .( questo x Nvidia ) Modificare info.plist di AppleGraphicsControl.kext/Contents/Plugins/AppleGraphicsDevicePolicy.kext se...

#2199585 AsRock Z170 extreme + i5 6600 Skylake + DDR4 16gb 2133 + gtx 650 ti

Posted by _mur_ on 22 December 2015 - 08:37 PM

Salve a tutti! Sto' cercando ( ormai da giorni ) di installare el capitan nella configurazione in firma , ma....ahimè....non riesco nemmeno ad arrivare alla schermata di installazione . Sto' utilizzando ovviamente Clover 3320 in Uefi , la vs di el capitan è la 10.11.2 .I kext che utilizzo sono : Fakesmc.kext ( ultima versione )USBInjectAll.kext ,GenericUSBXHCI.kext ( questi ultimi mi permettono di andare un pochino più avanti nel caricamento dell'installazione ).I flag su Clover sono questi : Boot : Dart= 0 ; Devices / USB =tutto flaggato ( altrimenti non parte neanche il caricamento ) ; kernel pm  Si blocca su : USBMSC IDENTIFIER ( NON - UNIQUE ) 20060774230514E00F40 0x781 0x556B 0x127 , 2a seguire : logo di divieto e l'orribile " Still wait for root devices " So' bene che siamo all' inizio con i processori SkyLake ... Ma girando un po' sul forum , ho letto che qualcuno è riuscito ad installarlo . Avete qualche consiglio da darmi ?Grazie a tutti :D 
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy