Jump to content

_mur_

_mur_

Member Since 03 Dec 2011
Offline Last Active Yesterday, 10:23 PM
-----

Posts I've Made

In Topic: AsRock Z170 extreme + i5 6600 Skylake + DDR4 16gb 2133 + gtx 650 ti

26 December 2015 - 11:17 PM

Buonasera a tutti e Buon Natale!!

 

Vi scrivo dal mio nuovo Hackintosh ! :thumbsup_anim:  :thumbsup_anim:

Finalmente dopo un bel po' di peripezie sono riuscito a configurare tutto !

 

Allora per fare il punto della situazione .... kext e procedimenti usati :

 

Preparazione standard penna ( come da guida presente sul forum )

Bootloader Clover 3320 ( il 3330 non và!, forse solo da me.... )

Config.plist con patch di Pike ( grazie agli amici del forum ) + flag su nv_disable=1 dart=0 , inject usb tutti .

Rimossi i kext bluetooth dalla pen drive da s/l/e ( non riuscivo a lanciare l'installazione senza rimuovere i kext )

Kext su cartella EFI : FakeSMC.kext ( ultima versione ) 

 

Settare il bios disabilitando vt-d 

 

Installare El Capitan .

 

Dopo installato , rimuovere i kext buletooth dall'hd , lanciare la partenza tramite tramite pen drive .

( questo x Nvidia ) Modificare info.plist di AppleGraphicsControl.kext/Contents/Plugins/AppleGraphicsDevicePolicy.kext settanto di parametri :

<key>ConfigMap</key>

<dict>
<key>Mac-00BE6ED71E35EB86</key>
<string>none</string>
<key>Mac-031B6874CF7F642A</key>
<string>none</string>
<key>Mac-189A3D4F975D5FFC</key>
<string>none</string>
<key>Mac-27ADBB7B4CEE8E61</key>
<string>none</string>
<key>Mac-35C1E88140C3E6CF</key>
<string>none</string>
<key>Mac-42FD25EABCABB274</key>
<string>Config2</string>
<key>Mac-4B7AC7E43945597E</key>
<string>none</string>
<key>Mac-65CE76090165799A</key>
<string>none</string>
<key>Mac-77EB7D7DAF985301</key>
<string>none</string>
<key>Mac-7DF21CB3ED6977E5</key>
<string>none</string>
<key>Mac-81E3E92DD6088272</key>
<string>none</string>
<key>Mac-B809C3757DA9BB8D</key>
<string>none</string>
<key>Mac-C3EC7CD22292981F</key>
<string>none</string>
<key>Mac-C9CF552659EA9913</key>
<string>none</string>
<key>Mac-DB15BD556843C820</key>
<string>none</string>
<key>Mac-F221BEC8</key>
<string>none</string>
<key>Mac-F221DCC8</key>
<string>none</string>
<key>Mac-F42C88C8</key>
<string>none</string>
<key>Mac-F60DEB81FF30ACF6</key>
<string>Config1</string>
<key>Mac-FA842E06C61E91C5</key>
<string>none</string>
<key>Mac-FC02E91DDD3FA6A4</key>
<string>none</string>
 
Poi riparare i permessi e cache .
Installare Clover 3320 - config.plist ( come da allegato ) kext FakeSMC
Audio - VoodooHDA 2.8.8
Rete - IntelMausiEthernet.kext
 
Quasi tutto funzionante 
 
USB 3 - ok
USB 3.1 - da testare
HDMI Nvidia - da testare ( utilizzo il DVI )
VIDEO INTEGRATO - non l'ho provato in quanto utilizzo un altra scheda grafica
Scheda video gtx 650 ti - ok
Ram DDR 4 - Rilevate ma non perfettamente ( inserito stringa il Config.plist per un riconoscimento completo:quantità,Frequenza,slot,produttore etc )
Rete - ok
Audio - ok
 
Posto i miei files , che possano essere d'aiuto a chi decidesse di passare a questo tipo di configurazione :
 
Attached File  IntelMausiEthernet.kext.zip   74.35KB   6 downloads
Attached File  Kext Utility.zip   278.58KB   4 downloads
Attached File  config.plist_installazione.zip   1.91KB   11 downloads
Attached File  config_post installazione.plist.zip   2.16KB   12 downloads
Attached File  VoodooHDA-2.8.8.zip   2.66MB   5 downloads
Attached File  AppleGraphicsControl.kext.zip   185.32KB   4 downloads
Attached File  1.tiff   103.84KB   10 downloads
Attached File  2.tiff   110.7KB   8 downloads
Attached File  3.tiff   74.45KB   9 downloads
 
 
 
 
 
 
 

 

 

 

 

 

 

In Topic: AsRock Z170 extreme + i5 6600 Skylake + DDR4 16gb 2133 + gtx 650 ti

24 December 2015 - 09:59 PM

Domani provo e vi faccio sapere

In Topic: AsRock Z170 extreme + i5 6600 Skylake + DDR4 16gb 2133 + gtx 650 ti

24 December 2015 - 06:15 PM

Senza web driver , senza flag , monitor spento appena carica il sistema
Con web driver , con nvda drv =1 , sempre monitor spento
Poi ho provato a modificare il kext AppleGraphics... Ma nulla ... Ma l'ho fatto dopo aver installato i web driver... Forse era il caso di modificare solo il kext e provare cosi..
X gpb

Cos 'hai inserito in clover x far andare la scheda video??

In Topic: AsRock Z170 extreme + i5 6600 Skylake + DDR4 16gb 2133 + gtx 650 ti

24 December 2015 - 05:27 PM

Per il momento l'installazione è riuscita....ora devo configurare video/audio/rete etc....

La scheda video non và abilitando nvda drv=1 ....

In Topic: AsRock Z170 extreme + i5 6600 Skylake + DDR4 16gb 2133 + gtx 650 ti

24 December 2015 - 04:17 PM

non è un buon metodo ...

E' un passo avanti....sicuramente incapperò in mille altri intoppi....adesso provo ad installarlo così',poi cercherò di capire come mai uno di quei kext mi manda la macchina in crash

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy