Jump to content

_mur_

_mur_

Member Since 03 Dec 2011
Offline Last Active Jan 13 2015 05:41 PM
-----

Posts I've Made

In Topic: Indicatore batteria marca sempre 0%

27 November 2014 - 11:45 PM

Per la batteria ho usato entrambi i kext VoodooBattery e AppleACPIPlatform, ma non è bastato, poi ho sostituito il kext ACPIBatteryManager, ora funziona correttamente, senza modificare DSDT e cose varie

Ciao , Potresti spiegarmi cos'hai sostituito al posto di acpibatterymanager ?Ho lo stesso problema della percentuale a 0%

In Topic: Non trovo il kernel!

19 October 2014 - 05:27 PM

no....nn è quello ! :lol: ,, cmq l'iso era a posto...

In Topic: Non trovo il kernel!

19 October 2014 - 04:56 PM

Ciao a tt!!

io ho risolto...ho aggirato il problema usando un software che non posso citare...

fatta la penna....installazione perfetta...sto' smenando un po' per l'audio...funge , ma gracchia...

In Topic: Non trovo il kernel!

18 October 2014 - 10:11 PM

_mur_  Fa.mulan
provate a copiare la cartella Kernels con il kernel che c'è dentro in /System/Library.


Io non trovo nessun tipo di file " Kernel " nella cartella ... O meglio ... Nn c'è proprio la cartella. Kernels !
Ho provato con quello ke gentilmente hai postato ... Ma nulla da fare... Ho paura ke la vs scaricata sia danneggiata

In Topic: Non trovo il kernel!

18 October 2014 - 09:25 PM

Quello che mi sembra strano....è l'assenza della cartella in System/Library ....

E' normale ? Viene creata in seguito ? La devo creare io ?

Se il kernel è assente ....nn portrà mai avviarsi!

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy