Jump to content

toca

toca

Member Since 13 Mar 2007
Offline Last Active Mar 20 2007 01:20 AM
-----

Topics I've Started

Network And Audio Greyed Disabled

16 March 2007 - 08:15 PM

Hey People,
Ive Been Trying To Resolve My Hardware problem and im half way there with the help of this forum, appreciate it.

Specs:
Toshiba Satellite P100
Network: Intel Pro 1000PL, Intel Pro 3945abg wireless
Sound: Intel Conexant HD
Video: Nvidia Geforce Go 7300
Hard Drive: SATA 100gig fujitsu

The only two problems I have is that im using the AppleIntelEthernet8254XEthernet.kext(1.1.4a5) and sub my ID with 0x14f15047, Which resolved the crashing on boot and shows the ethernet built in(grey or disabled). Another Issue I have is that i used skippyretard AppleAzelia.kext driver which includes the ID with 0x190a8086 and produces no sound(grey or disable)

If anyone has any ideas how to resolve these problems???? Thanks In Advance.

Posted This In The Osx86 By Accident

Greyed Network Device And Audio

16 March 2007 - 06:03 PM

Hey People,
Ive Been Trying To Resolve My Hardware problem and im half way there with the help of this forum, appreciate it.

Specs:
Toshiba Satellite P100
Network: Intel Pro 1000PL, Intel Pro 3945abg wireless
Sound: Intel Conexant HD
Video: Nvidia Geforce Go 7300
Hard Drive: SATA 100gig fujitsu

The only two problems I have is that im using the AppleIntelEthernet8254XEthernet.kext(1.1.4a5) and sub my ID with 0x14f15047, Which resolved the crashing on boot and shows the ethernet built in(grey or disabled). Another Issue I have is that i used skippyretard AppleAzelia.kext driver which includes the ID with 0x190a8086 and produces no sound(grey or disable)

If anyone has any ideas how to resolve these problems???? Thanks In Advance :pirate:
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy