Jump to content

stationapollo

stationapollo

Member Since 08 Mar 2007
Offline Last Active Mar 21 2014 03:39 PM
-----

Topics I've Started

Volumi USB 3.0 NTFS in sola lettura!

14 March 2014 - 07:20 PM

Un caro saluto a tutti i membri di InsanelyMac! È da molto tempo che non scrivo su questo forum: è un piacere ritrovarlo più vivo di prima, con tanto materiale a disposizione!

 

Tralasciando la configurazione in firma, ho di recente assemblato un nuovo hackintosh, basato su Intel Core i7 4820k e ASRock X79 Extreme 6. Ho installato OS X 10.9.2.

 

Ho un unico problema: le partizioni NTFS di qualsiasi volume USB collegato sulle porte USB 3.0 non vengono montate con i permessi di scrittura. Da notare che gli stessi volumi, collegati sulle poche porte USB 2.0 a disposizione, funzionano egregiamente via Paragon/Tuxera (attualmente ho installato Paragon) in r/w. Paragon stesso non visualizza le partizioni interessate nella scheda che installa in Preferenze di Sistema. Tuxera presenta degli errori pochi istanti dopo il collegamento dei volumi.

 

Ho inizialmente reso funzionanti le porte USB 3.0 con un kext disponibile in rete, indicato per i possessori della serie di motherboard basate su X79 di ASRock: pochi giorni fa questo kext è stato aggiornato ed ho nuovamente applicato questa fix, ma il problema permane. Come ho appena detto, si presenta sia con Tuxera che con Paragon. 

 

Qualcuno di voi ha avuto il mio stesso problema?

 

Vi ringrazio in anticipo!

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy