Jump to content

Chinmaya

Chinmaya

Member Since 18 Oct 2011
Offline Last Active Mar 22 2016 05:54 PM
-----

Posts I've Made

In Topic: AppleHDA Patch Requests.

18 March 2016 - 02:45 PM

 

Microphone is not supported by AppleHDA, I realized numerous
attempts but someone can come up with some solution
enquando that you can use to VoodooHDA
get working microphones.

 

ok i will test vooodoohda.

 

Then i guess i have to decide between either applehda or voodoohda. :(  :(  :(

 

Thanks for reply.

In Topic: AppleHDA Patch Requests.

17 March 2016 - 06:56 PM

 

Please help in patch for me. 

 

i am using 10.11.3 ELCaptain

 

currently i am using an applehda.kext downloaded from Internet and it is partly working.

-> Kext loading Only when i boot with -v and -f flags.

-> Mic not working

 

Tried to patch apphda by reading your guide. but i am not able to do it.

 

Thanks in advance.

 

i am using the attached applehda.kext

 

My codec is : Conexant CX20751/2

 

Tried HDApatcher.app v1.1 but issues remain the same.

audio working but mic not working.

In Topic: AppleHDA Patch Requests.

17 March 2016 - 05:09 PM

Please help in patch for me. 

 

i am using 10.11.3 ELCaptain

 

currently i am using an applehda.kext downloaded from Internet and it is partly working.

-> Kext loading Only when i boot with -v and -f flags.

-> Mic not working

 

Tried to patch apphda by reading your guide. but i am not able to do it.

 

Thanks in advance.

 

i am using the attached applehda.kext

 

My codec is : Conexant CX20751/2

In Topic: [GUIDE] USB Fix El Capitan 10.11

16 March 2016 - 03:28 AM

Help with USB-Injector required.

 

Little help will be appreciated.

 

i have tried a lot but unable to succeed.

 i have attached ioreg of USB ports of Yosemite

 

attached extra folder of ElCaptain.

 

my laptop is : http://www.asus.com/...specifications/

 

i am having USBinjectAll.kext at S/L/E/.

 

in BIOS

 

XHCI PriBoot Mode ->Disabled -> ElCaptain boots,all devices working, USB3 HDD works as USB2

                                  Enabled -> ElCaptain boots, None USB2&3 ports works

                                  Auto -> ElCaptain hangs while booting

 

i have gone through posts and i understand that with proper USB injector ElCaptain will boot.

 

Please help me in this.

 

i am having a fully functional Yosemite 10.10.5 in this laptop.

Update:

 

 with latest usbinjectall.kext in extra/extensions and in XHCI PriBoot Mode ->Enabled  bios setting i am getting now all usb2 and usb3 ports working. :lol:  :lol:  :lol: 

 

but sill no luck with XHCI PriBoot Mode ->Auto setting. elcaptain freezes while booting. 

 

now i am genna set the  XHCI PriBoot Mode ->Enabled and install windows-10.  B)  B) 

In Topic: [GUIDE] USB Fix El Capitan 10.11

14 March 2016 - 08:15 PM

Help with USB-Injector required.

 

Little help will be appreciated.

 

i have tried a lot but unable to succeed.

 i have attached ioreg of USB ports of Yosemite

 

attached extra folder of ElCaptain.

 

my laptop is : http://www.asus.com/...specifications/

 

i am having USBinjectAll.kext at S/L/E/.

 

in BIOS

 

XHCI PriBoot Mode ->Disabled -> ElCaptain boots,all devices working, USB3 HDD works as USB2

                                  Enabled -> ElCaptain boots, None USB2&3 ports works

                                  Auto -> ElCaptain hangs while booting

 

i have gone through posts and i understand that with proper USB injector ElCaptain will boot.

 

Please help me in this.

 

i am having a fully functional Yosemite 10.10.5 in this laptop.

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy