Jump to content

jondav2006

jondav2006

Member Since 17 Sep 2011
Offline Last Active May 07 2013 04:37 AM
-----

Posts I've Made

In Topic: Have you installed Apple's newest operating system upgrade?

11 September 2012 - 02:15 PM

I have been hackintoshing for about a year now. Started with a custom distro for SL, then retail for Lion onwards. I did encounter several issues with Lion during installation and post esp. with audio. Comparatively ML seems to be much more stable and has been a dream run so far.

In Topic: Stuck at whitescreen

11 September 2012 - 08:11 AM

-v is just for verbose. did you also give npci=0x2000 at boot prompt ?

also, at what stage does the "whitescreen" show up ? if you have used -v at the time of booting, you should see a bunch of messages. can you post the last message that you see ? or you can also post a pic of the screen before the white screen appears.

In Topic: Stuck at whitescreen

05 September 2012 - 06:29 AM

Use these kernel flags at boot time (you won't get the white boot screen due to the -v switch):

npci=0x2000 -v

In Topic: Mac OS X Lion (Retail) on HP HDX16 / HDX18 / DV6 / DV7

27 August 2012 - 06:14 PM

have managed to get most of the things working in Mountain Lion with the DSDT & kexts provided originally by JBraddock (BIG thanks to you, sir!).

Here's a summary of the functionality:
1. Battery Indicator works.
2. Bluetooth works (shows active in the title bar w/o any new kexts; haven't fully tested it out though).
3. Audio in & out works (doesn't work after resuming from sleep, as JBraddock pointed out earlier). There seems to be a persistent problem with sound assertion (based on boot time messages). Audio doesnt work rightaway at system startup; need to adjust the volume to get it functional. At times, the speakers blip start blipping randomly every few minutes or so; happens only when there is nothing being played.
4. Sleep works.
5. Wi-Fi does _not_ work (Intel 5100 AGN, probably never will as there are no drivers available for it).
6. Multitouch gestures: Only 2-finger scroll (doesn't work perfectly); haven't used the ps2 kexts from JBraddock's 1st post but multitouch still doesnt work beyond an imperfect 2-finger scroll.
7. Brightness slider works; thanks to the Generic Brightness kext from the 1st post.
8. Used Graphics Power Management kext from 1st post and 720p movies look somewhat smoother (no jerks/artifacts unlike earlier). CPU usage though still stays around 20-30% during playback. Not sure though if the latter is a problem.

Will post more details, if necessary.

Thanks,
-J.

In Topic: Reboot during loading kexts when installin Mountain Lion

27 August 2012 - 09:25 AM

Happened with me. Tried a lot of things and then finally recreated the installer partition. Thereafter, the system booted into the installer successfully.

Give it a shot and share the results here.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy