Jump to content

lollo78

lollo78

Member Since 04 Sep 2011
Offline Last Active Feb 09 2014 04:14 PM
-----

Posts I've Made

In Topic: Logic X Remote App for Ipad 1 ? Possible

17 September 2013 - 12:17 AM

Maybe Logic Remote use library not supported on iPad 1G.

I have jailbroken the ipad 1G, with iFunBox I have spoofed the 5.1.1 (9B206) version to 6.1.3 (10B329) version (the file is  /System/Library/CoreServices/SystemVersion.plist). Now the app can be installed on iPad 1G but not start on tap. Seems to launch, but crash immediately.

I Tried to delete some check into file iTunesMetadata.plist (inside the and Logic Remote 1.0.1.ipa) and Info.plist in Payload/Logic Remote.app, always inside Logic Remote 1.0.1.ipa... but I have error on install. Maybe we can play with Info.plist to solve or maybe not (different API)...

Any help will be appreciated!

Bye

In Topic: GenericUSBXHCI USB 3.0 driver for OS X with source

21 May 2013 - 09:12 PM

This war between tmx and other sites is ridiculous. There is no stealing going on here.

First of all credit is given in MB and whenever I reply to a message where the OP is confused and trying to give me credit for Zenith432's work, I will always correct them to indicate that this is all Zenith432's work.

Second of all, this is open source. Perhaps you should read up on it: http://en.wikipedia....source_software



yes, but this habit of creating fork/branch is the only real reason that prevents Linux to break through. In my opinion they are a total waste of energy, dictated in most case by the desire to be "the first woman." In many cases it's possible to collaborate together on the same project in order to discuss and refine the code... Why work separately?
Thanks
Bye

In Topic: GenericUSBXHCI USB 3.0 driver for OS X with source

30 March 2013 - 07:20 PM

hi, if i boot with USB 3.0 HDD connected sometimes it's not mounted at startup. if i disconnect it and reconnect it appear on Desktop (but not always).
(Kext version 1.1.4)

In Topic: Avvio lentissimo Mountain Lion

23 March 2013 - 09:15 PM

credo di aver individuato la causa... ho scollegato la chiavetta USB DTT di sky (installata con il software/kext Aver media) e ora si avvia senza intoppi.
tristezza

In Topic: Avvio lentissimo Mountain Lion

19 March 2013 - 11:54 PM

Pensavo che magari i processi che avevano generato l'errore potevano essere un segnale da interpretare :D:

stackshot[32]

configd[20]: InterfaceNamer:

WindowServer[309]

Cmq, sto smontando ed effettuando prove... Vi/ti faccio sapere.
Ciao
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy