Jump to content

xchlee

xchlee

Member Since 26 Aug 2011
Offline Last Active Yesterday, 11:32 PM
-----

Posts I've Made

In Topic: Lenovo ThinkPad T420 with UEFI Only

29 November 2014 - 12:58 AM

Yes. I disabled  VT-d in the BIOS -

Yes, I use USB with MBR boot and UEFI.. I followed your instructions at the bottom of your guide.

 

In Topic: Lenovo ThinkPad T420 with UEFI Only

26 November 2014 - 02:06 AM

1) I have been using the one in your package.  Previously I had no problems with using your dsdt with Mavericks  I have tried booting with the nodsdt config.. same problem.

2) my hd is guid. BTW I had tried a clean new install this afternoon, and I have the same situation.

3) I have tried safe boot and various combinations.. same problem.  with verbose boot it fades to black very early so I cannot see.

4) Yes.  I agree that it is hard to understand why one boots and the other does not, but that is what is happening. 

In Topic: Lenovo ThinkPad T420 with UEFI Only

25 November 2014 - 05:41 PM

I had a very stable T420S  running Maverick 10.9.5  (using your excellent guide) -- no issues with sleep.  After upgrading to Yosemite using your latest uploaded files, I cannot boot from the hard drive.   When I boot from hard drive,  the screen fades to black after the Apple icon shows up (the computer is not sleeping since I hear the fan running)..   I can  boot using the external  Clover USB (your optional method at the bottom of guide).  However, when I boot using the external USB, thinkpad does not sleep when the lid is closed. Any suggestions?  

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy