Jump to content

marco_rossi

marco_rossi

Member Since 21 Aug 2011
Offline Last Active Sep 16 2011 04:14 AM
-----

Posts I've Made

In Topic: can't find mach_kernel error

14 September 2011 - 06:48 AM

For all of you, just try a new distro or download your distro again and burn it to a cd/usb. Tell me if it works.


Thanks for the reply! I tried with another distro and inmediatly after boot i got a hfs+ partition error, i then tried with another distro, and it began to load a bunch of stuff and then it stopped to what i think was a kernel panic, at least it's a step forward, i don't have that can't find mach_kernel error anymore... what can i do now?

In Topic: can't find mach_kernel error

12 September 2011 - 05:26 PM

help, anybody?

In Topic: HP mini 110-3700

09 September 2011 - 12:06 AM

I appreciate you taking the time to post this. I did come across your site while searching for a method however what prevented me was that you need to start on a machine running Snow Leopard, which I do not have. I have units running 10.10 Ubuntu, 10.4, and XP :(

Thanks anyway.

I've ended up setting this on the backburner for the last week or so as I've been engaged in other affairs and haven't had the time to figure it out.

I did get as far as a 10.5 install, but when I installed OSXTools and began the process of installing the necessary kexts, well... it was so confusing and I didn't know what to install and what not to... I bricked the install twice with bad kexts I guess...and just had to put it on hold. I imagine i'll try again this week.


Which version did you used? iDeneb v3 ? because i've searched for that version and i don't find it... maybe you mean version 1.5? it's the one with OSX 10.5.7.

In Topic: HP mini 110-3700

29 August 2011 - 11:02 PM

Well iDeneb 1.4 didn't work AT ALL via USB.... ugh what a process.

.. Trying the iDeneb v3 10.5.5 now.

No dice on 10.5.5

Trying 10.5.7 now...

Getting ridiculous....

OK Installing iDeneb v3 10.5.7 now, I would recommend you guys do the same - It seems to run much smoother and more responsive than SL.

I've read around here and elsewhere that a 10.5.7 install is fully functional. I'm hoping to get it to that myself....

Awesome, please let us know if you can install it succesfully. About the ethernet port, yeah, i know it is under the flap but let just say that my netbook had a little accident so... no ethernet port for me, lol

In Topic: HP mini 110-3700

29 August 2011 - 05:45 AM

Damn... still can't get either an ethernet connection or a wifi (obviously). USB still doesn't work even with the USBBusFix:Yes added to the boot option


Yeah i meant to add that option on the boot. Not sure why it doesn't work for you... are you sure you didn't installed any USB option? Try the -v and see if anything looks weird, any kind of error that would point us to why you can't use USB. On my netbook i don't have a ethernet port... it's only wireless for me, i really hope there's a fix for that.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy