Jump to content

jackzor

jackzor

Member Since 10 Aug 2011
Offline Last Active Oct 26 2012 01:30 AM
-----

Topics I've Started

ati 4350 hdmi audio

26 October 2012 - 01:23 AM

Okay, So I have the card installed and fully functioning execpt for audio. (and flash?) But my main concern is just hdmi audio. Don't know where to go with this.

Toshiba Satellite l645d-s4040

20 June 2012 - 10:41 PM

Alright, This is my second attempt at installing Mac on a pc. My first was an hp 311. Awesome little thing everyone. But the motherboard has gone out on it so I'm moving on. Toshiba Satellite l645d-s4040. I can get 10.6.0 installed and running but I don't have wifi or anything else for that matter. I took my old wifi card out of the 311 so I know it should work, but, its not and I can't remember what I did to make it work back last year. my main issue right now is that I can't run an update without getting a kernal panic. I don't know where to go from here.I'm using a retail disc. I'd like to keep it that way if possible.

Here are some of my specs:
Wifi: bcm94312hmg
Processor: amd athlon II p320
Video: ATI Mobility Radeon HD 4200 Series I know the video card doesn't work well. Not too worried about it. Just want correct resolution.


Anything else you need to know just let me know.

Also if lion is possible then I'd definitly like to try it.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy