Jump to content

trentfox

trentfox

Member Since 07 Aug 2011
Offline Last Active Aug 23 2012 01:10 PM
-----

Posts I've Made

In Topic: Ubuntu overtaken by Linux Mint

11 May 2012 - 10:29 AM

....But,even that fallback option won't last for long,i just hope that Gnome2 "fork" (different devs,same stuff) MATE dekstop doesn't go bust....

Mate has come a long way since it was first released for Mint. It seems to work very well in Ubuntu, and it gives an experience virtually identical to gnome 2. I think it will be around for a long time simply because so many people were attached to gnome 2. And you can install it alongside gnome-shell or Unity, as its packages have been renamed so as not to cause conflicts with gnome-shell.

In Topic: Ubuntu overtaken by Linux Mint

10 May 2012 - 04:54 PM

While I am mainly a Mac user, I like the open source idea behind Linux, and I have been using it for three years on a netbook I bought for that purpose. Ubuntu Unity was preceeded by Ubuntu Netbook Remix and then Ubuntu Netbook Edition, and both were good desktop environments for small display netbooks. I took to it instantly when UNR first came out, but didn't care so much for its standardization on all computers with the release of Unity. When 12.04 came out, I forced myself to learn it better, to prepare for a presentation I will be making to my local Linux club on Ubuntu interfaces (Unity, Gnome 3, Cinnamon, Mate). Now that I know it better, I also like it better. It lacks some of the customization options of the alternatives and requires some new ways of operating, but features like scopes and lenses make it interesting to me.

In Topic: Workstation 8/9/10, Player 4/5/6 and Fusion 4/5/6 Mac OS X Unlocker

17 April 2012 - 10:56 AM

Sorry; my apologies to Zenith432 - I appreciate both your efforts, but was having a "seniors moment" forgetting the derivation. :wallbash:

In any event, I can now verify that it does work on Fusion 4.1.2.

In Topic: Workstation 8/9/10, Player 4/5/6 and Fusion 4/5/6 Mac OS X Unlocker

16 April 2012 - 04:45 PM

VMware Fusion released a maintenance update a few days ago; version 4.1.2. Anyone know if Albert's Unlocker works with the new version so that Snow Leopard client can continue to be used?

In Topic: Virtualbox unlocker possible?

05 February 2012 - 12:14 PM

It seems strange that Lion wouldn't run on VirtualBox when Snow Leopard client will. Note so well, mind you,VirtualBox additions don't install on SL, but SL client didn't require an unlocker to install or boot.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy