Jump to content

Cristian Trocoli

Cristian Trocoli

Member Since 03 Aug 2011
Offline Last Active Dec 07 2015 09:52 PM
-----

Topics I've Started

Problem with sound on Asus S500CA

03 December 2015 - 07:51 PM

Hello, I’ve been using Hackintosh for about 4 years but I’ve never had this much trouble on installing a driver as I’m having with my audio driver on my new notebook. It’s an Asus Vivobook S550CA, set as informed below:

 

Intel Core i5;

8GB RAM;

Intel HD 4000;

S550CA Motherboard;

 

I couldn’t make sure which’s it’s audio CODEC, but according to my research it’s either ALC 269 or 270. It’s Ven ID is 0x1e208086.

 

I’ve installed many different types of VoodooHDA and nothing so far. Also tried an HDAEnabler patched AppleHDA and no progress. I’ve corrected the VendorID inside info.plist of VoodooHDA and still this problem persists. This notebook has an integrated HDMI-video onboard and I think it might be related to the problem.

 

The only thing I’ve managed to do, so far, was make VoodooHDA recognize the audio devices. This means that the volume bar on the top of my screen is active, with its volume set to maximum and all the Speaker, Microphone and HDMI options available. However, no sound is coming off the computer by any of these means.

 

I’m using a DSDT I found on the internet, but I’m not so sure if it’s entirely appropriate for my notebook. Smbios.plist is set to Macbook Air 5,2, and I don’t have a bootloader through my HD, which is something I also had problems doing. I’m using Clover, executed from a flash disk to boot my system.

 

Anyone have any ideas on how to solve this problem?

Ajuda com áudio em Notebook Asus

03 December 2015 - 07:12 PM

Olá, tenho hackintosh a mais de 4 anos mas nunca tive tanta dificuldade para instalar um driver como estou tendo com o som do meu novo notebook. Comprei um Asus Vivobook S550CA, com as seguintes configurações:
 
Intel Core i5
8 GB Ram
Intel HD 4000
Placa mãe S550CA
 
Não tenho como saber qual o o CODEC de áudio dele, pois não tenho Windows instalado, mas nas pesquisas que fiz vi que é ALC 269 ou 270. o Ven ID é 0x1e208086.
 
Já instalei diversos tipos de VoodooHDA e nada. Tentei APPLEHDA pacheada com HDAEnabler e nada. Já corrigi o Vendor ID dentro do info.plist das voodohda e nada. Esse notebook possui HDMI integrado ao vídeo onboard e acho que isto esteja relacionado ao problema.
 
O máximo que obtive até agora foi fazer a VoodooHDA rconhecer os dispositivos de áudio do sistema. Ou seja, a barrinha de som do menu superior fica ativa, com volume no máximo, e as opções de Speaker, Microfone e HDMI aparecem no menu de áudio. Mas nenhum som sai por nenhuma dessas opções. Estou utilizando um DSDT que encontrei na internet, mas não tenho certeza se é próprio para o meu notebook. Smbios.plist está como Macbook Air 5,2, e não tenho bootloader puxando pelo HD, pois também não consegui fazer isso ainda. Uitlizo o Clover do Pendrive de instalação para conseguir dar boot.
 
Alguma ideia?

Clover não boota

02 January 2015 - 05:03 AM

Instalei o Yosemite em um notebook que acabei de comprar. Porém só consigo subir o sistema com o pen drive de instalação. Já tentei instalar Chameleon, Chimera e Clover, mas não consigo bootar pelo HD.

 

Com o Clover foi onde cheguei mais perto, mas quando tô dentro do Clover, e seleciono a partição onde está instalado o Yosemite, ele não consegue sequer carregar o sistema. É como se não o encontrasse, ou estivesse esbarrando em alguma proteção.

 

Tirei algumas fotos do problema, que me parece bem estranho. O notebook é o CCE Iron 745b, com Intel Core I7, 6GB, Intel HD 3000.

 

Alguém já viu algo assim Conseguem me ajudar

 

Grato, e feliz 2015 =)

 

PS: Não deveria estar aparecendo UEFI antes das opções de driver na bios não?

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy