Jump to content

Cristian Trocoli

Cristian Trocoli

Member Since 03 Aug 2011
Offline Last Active Jan 12 2015 06:43 PM
-----

Posts I've Made

In Topic: Clover não boota

02 January 2015 - 04:39 PM

Se está tentando usar com o Clover, qual método utilizou?

 

Utilizei o clover r3113, pra placas mãe UEFI. Já tinha tentado para MBR, quando meu HD estava em MBR, mas também não tinha dado certo. No modo MBR nem bootava.

In Topic: Clover não boota

02 January 2015 - 02:24 PM

Leia nossas regras do Fórum e verá que não damos suporte para as ferramentas do Tonymac.

 

Poderá utilizar um método do fórum Olarila, que damos total suporte.

 

Peço perdão. Como te disse, foi a única maneira que consegui bootar o sistema.

 

Porém estou tentando bootar o HD com Clover, e está dando isso que mostrei na foto. Você tem alguma ideia do que possa ser? O HD está em GPT.

 

Eu to pensando na séria possibilidade de comprar um micro pendrive e deixar eternamente plugado pra servir de bootloader =/

In Topic: Clover não boota

02 January 2015 - 11:15 AM



Qual método está usando para instalar o OS X?

 

Com relação há sua duvida do UEFI, verifique se você realmente tem suporte a UEFI.

 

Com ##### do TonyMac. Único método que consegui instalar foi o Chimera.

 

Minha bios é muito resumida. Única alteração que posso fazer é sobre AHCI ou IDE =/

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy