Jump to content

DVSoftware

DVSoftware

Member Since 30 Aug 2005
Offline Last Active Nov 17 2012 08:00 PM
-----

Posts I've Made

In Topic: Everything abnormally fast

17 November 2012 - 07:56 PM

I'm not going to use Clover as it's taking ages to start up (probably because i have 5 drives attached). Chimera/Chameleon takes a second.

In Topic: Everything abnormally fast

16 November 2012 - 09:27 PM

I finally managed to do it, it took a while to figure that i needed to boot with UseKernelCache=yes or else it wouldn't boot.
Speed issue is solved now (I used chimera), works perfectly now :)
Thank you!

In Topic: Everything abnormally fast

16 November 2012 - 11:57 AM

I couldn't get it to boot off FusionDrive, it says that it can't find the kernel (because helper boot partitions don't have it anyway)
Do you have any suggestions?

In Topic: Everything abnormally fast

16 November 2012 - 09:27 AM

Not sure if i exported this correctly.
This is full spec sheet by the manufacturer: http://eu.computers....xup/productPage (except that i added 1gb of ram, and replaced 1 hard drive with ssd, but i doubt any of these could be an issue)
I noticed that it detected the CPU as 1.35 ghz which would explain why everything is faster than it should as OSX thinks cpu is 1.35 ghz but it actually works at 2.5 ghz.
How can i make it detect the CPU properly?

Edit:
Btw, i'm using Clover boot loader if it matters (I don't think anything else can boot from FusionDrive LVM)
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy