Jump to content

angel_nirv_9

angel_nirv_9

Member Since 17 Jul 2011
Offline Last Active Aug 04 2011 03:03 PM
-----

Posts I've Made

In Topic: SnowLeopard 10.6.3 en EX58-UD4 con iBoot

19 July 2011 - 03:53 AM

hola a todos buenas noches, tengo un problema...tengo el ##### y un snow leopard retail q baje, mi problema es q cuando meto ya el disco de snow me lo reconoce doy enter y pareciera q si lo jala, pero despues me aparece un fondo gris con el logo de apple y me dice q tengo q reiniciar mi computadora, q necesito dejar oprimido el boton de apagado hasta q se apague y despues volver a encender,,alguien sabe por q pasa eso??? muchas gracias

In Topic: No puedo instalar Mac Snow Leopard

19 July 2011 - 03:44 AM

yo tengo una hp pavilion dv-4 intentalo con ##### en vez de empire efi



oie una duda, ya descargue el #####, pero cuando selecciono el disco pareciera q si lo jala, pero me aparece una pantalla gris con el fondo la manzanita y me dice q deje presionado el boton hasta q se apague por completo la computadora, tu sabes por q pasa eso? graciass

In Topic: No puedo instalar Mac Snow Leopard

18 July 2011 - 12:19 AM

yo tengo una hp pavilion dv-4 intentalo con ##### en vez de empire efi


muchas gracias, lo intentare...oie me podrias decir q archivos contiene un disco de instalacion de snow leopard porfavor gracias.
:)

In Topic: No puedo instalar Mac Snow Leopard

17 July 2011 - 09:34 PM

hola buenas tardes...oigan yo tambn tengo el mismo problema q maximo..tengo una hp pavilion dv-5 con las mismas caracteristicas de la computadora de maximo, lo mismo, describire mi problema...
reinicio y meto el disco de empire efi, dejo q cargue por unos minutos, una vez adentro saco el disco y meto el snow leopard(es un retail)...me lo detecta bn, pero cuando comienza a cargar el darwin x86 todo bn, pero cuando llega a donde dice q oprime cualquier tecla, al presionarla, me reinicia mi compu como sin nada y no avanza, no se cual sea el problema, no se si sea el snow leopard, si sea la configuracion de la bios de la computadora, no se q es lo q esta mal es mi primera vez instalando snow leopard, ya tambn intente con una unidad de disco usb y nada..ojala me pudiera ayudar y ojala haya explicado muy bn mi problema muchas graciassss....
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy