Jump to content

Keny Hu

Keny Hu

Member Since 09 Feb 2007
Offline Last Active Nov 08 2016 05:40 AM
-----

Posts I've Made

In Topic: Chameleon 2.4svn Official PKG Installer

13 March 2015 - 02:26 PM

@ErmaC

2606	ifabio: DEBUG option for last booted partition

:thumbsup_anim:

 

Since we are done fixing errors, you might want to check a small glitch issue ( Only if its worth your time :) )

attachicon.gifglitch.jpg

Pre-built r2625 still has these white blocks. Not every entry has it though. Only some of them.

I can confirm other issues are gone.  :)

In Topic: Chameleon 2.4svn Official PKG Installer

01 February 2015 - 07:45 PM

The AllocateKernelMemory error still exist in r2570.

In Topic: Chameleon 2.4svn Official PKG Installer

01 February 2015 - 05:28 AM

I get the same error and I asked about chris1111 he said that there is no fault in him, Chameleon r2510 it works well and without errors.

 

To add to this, I can boot into single mode using -s, but both -x and -f do not work.

In Topic: Chameleon 2.4svn Official PKG Installer

31 January 2015 - 09:46 PM

I got AllocateKernelMemory error after upgrading to r2549. I was able to boot normally using r2510. I tried to use r2549 on both Yosemite and Mavericks but got the same error. I tried to boot with and without -f but still got the error. I don't have any extra module installed.

 

Attached File  2015-01-31 13.46.02.jpg   159.65KB   7 downloads
 
My org.chameleon.Boot.plist is:
 
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>EthernetBuiltIn</key>
	<string>Yes</string>
	<key>Graphics Mode</key>
	<string>1920x1080x32</string>
	<key>GraphicsEnabler</key>
	<string>Yes</string>
	<key>Kernel Flags</key>
	<string>npci=0x2000 nvda_drv=1 dart=0</string>
	<key>Timeout</key>
	<string>1</string>
	<key>USBBusFix</key>
	<string>Yes</string>
</dict>
</plist>

Also, when r2549 is loading, it gives an warning saying that it cannot find the background image or something. r2510 did not have this issue.

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy