Jump to content

GuMaC

GuMaC

Member Since 06 Jun 2011
Offline Last Active Nov 28 2014 12:09 PM
-----

Posts I've Made

In Topic: AppleHDA For Yosemite

22 October 2014 - 06:33 AM

Ola Mirone, eu eu tentei usar as kexts que estão no primeiro post desse tópico(AppleHDA-266.5-ALC662 e HDAEnabler5) mas não funcionaram, na verdade ja tentei varias e varias kexts da net por ae a fora mas sem resultado no Yosemite. Bom, eu ainda não uso DSDT. Minha placa de som é realtek alc662 @ intel 82801gb ich7. Se não há uma kext pronta por enquanto, há como me dizer como editar pra poder usar? Obrigado.  

In Topic: Problemas com Mavericks

16 October 2014 - 03:13 AM

Allan, infelizmente a alegria durou pouco, porque o sistema voltou a não subir sem -f ... Não sei se faz diferença isso, mas nas informações de sistema diz que estao carregadas as kexts IOATABlockStorage.kext e a IOATAFamily.kext, mas NAO estão sendo carregadas as IOAHCIBlockStorage.kext, IOAHCIBlockStorageInjector.kext, AHCIPortInjector.kext, nem essa que editou: IOAHCIFamily.kext... Se estas não estão sendo carregadas significa que o sistema não esta reconhecendo as portas Sata? Esta placa mae não usa AHCI, só IDE, mas é SATA.

In Topic: Problemas com Mavericks

10 October 2014 - 06:55 AM

Vlw Allan! Voce é fera! Deu certo essas modificações nessa kext, o sistema agora sobe mais rápido sem o -f... Aproveito pra tirar a duvida: nunca soube qual a importância da kext IOAHCIBlockStorage.kext, e o que essa modificação fez, voce poderia nos dizer? De qualquer modo, meu muito obrigado!

In Topic: Problemas com Mavericks

07 October 2014 - 06:32 AM

Olá, desculpa demora pra responder... Basicamente não vejo problemas também não, já fica salvo no chameleon e o sistema sobe normal com -f, mas fica aquele incomodo pela demora pra iniciar mesmo... Qualquer ajuda ou dica é bem-vinda, obrigado. ;)

In Topic: Problemas com Mavericks

24 September 2014 - 09:10 PM

Ola, atualizei hoje o Mavericks para ultima versao 10.9.5, continua tudo razoavel no meu pc, mas o sistema não sobe sem -f se alguem souber como ajudar agradeço. Vou deixar aqui o print de onde o sistema para:

 

https://www.dropbox....170751.jpg?dl=0

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy