Jump to content

markehh

markehh

Member Since 30 May 2011
Offline Last Active Nov 14 2012 02:26 PM
-----

Topics I've Started

DIY Real Airport Card - Apple Broadcom BCM94321MC & Atheros AR9280 not working

08 November 2012 - 11:25 PM

Hi,

I was attempting to follow this guide to put together a real airport card:

http://x86wifi.blogspot.co.uk/2010/04/how-to-build-your-own-real-airport-card.html

It seemed fairly straightforward..... at first I bought an Atheros AR9280 AR5BHB92 which didn't work it just kept searching for networks over and over, one time I got a brief glimpse of my home wireless but it didn't last.

Reading around it seemed I might have purchased the wrong wireless card for Mountain Lion 64bit, fine so I bought a BCM94321MC Apple MacBook Pro Extreme Wireless Card like the article recommends. Exact same problem.

If they both don't work then it's likely the problem lies elsewhere, so I then tried connecting a large wireless antenna to both and I could find the network and connect to it sometimes.

So it seems the wireless card is underpowered, is that possible? My proper macbook has full signal right beside my hackintosh with barely any. The article mentions getting a 3.3v mini PCI-E to PCI-E adapter card, could that be what the problem is? The adapter I bought didn't mention any voltage.

Any help would be great, thanks.







Disable sleep from Apple menu?

12 October 2012 - 03:07 PM

Hi,

I was hoping someone knew how to remove, disable or grey out the sleep option in the apple menu?

I've tried many things to get my sleep to work but it will never wake up, so I've given up on that and would be happy just to stop the sleep option in the apple menu functioning somehow so it will never be clicked on by accident.

A bit like this http://rustyisageek.....pple-menu.html which seems to remove shutdown on the login screen.

Apologies for posting a second thread today asking for help but this is the last thing plaguing me and I'd like to sort it out.

Thanks.

Stupid question probably - AppleACAPIPlatform.kext 10.8.1

12 October 2012 - 01:34 PM

Hi,

Just a quick and probably stupid question, I updated to 10.8.2 and had the spinning loading problem. Looking around everyone suggests rolling back AppleACAPIPlatform.kext to the 10.8.1 version, I rolled back to the 10.8 version which came with the original mountain lion install app and everything works fine.

Is the AppleACAPIPlatform.kext I'm not using 10.8 or 10.8.1? Is there a difference?

Sorry if that's stupid I just want to make sure I'm on the right and latest version of the kext.

Thanks
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy