Jump to content

macbrush

macbrush

Member Since 30 Jan 2007
Offline Last Active Oct 23 2014 05:27 PM
-----

Topics I've Started

Software Updates not showing up after installed GM1

10 October 2014 - 05:23 PM

I am running my Yosemite on Clover without any problem until after I updated to GM1. My app store no longer getting anymore updates. After GM1, my real Mac already gone through iTunes 12.0.1, GM2 and GM3.

 

Any idea what could be the problem?

 

Thanks

Kenneth

Clover, computer couldn't Sleep, with CSM enabled

06 November 2013 - 10:46 AM

I finally bit the bullet and have successfully moved Mavericks from Chameleon to Clover. Everything runs great except for one thing, the computer would reboot itself after going to sleep for awhile, sometimes a few mins, sometimes hours, its really random; and even before crashing, although the monitor was turned off, I could still hear the computer's fans at full speed, so I doubt it was really a deep sleep.

 

Later, I found a solution which involved disabling CSM in BIOS. I so bit the bullet (again), moved my Windows from hybrid UEFI/BIOS to fully UEFI boot, and turned off CSM. So far so good, except that my MSI GTx680 doesn't have UEFI BIOS, that means booting up with error beep from the MB (which I could tolerate), and the worst is no way to change BIOS settings, and Clover options on boot. Every time I wanted to change something, I had to enable IGFX and plug my monitor to onboard DVI which is totally annoying to say the least.

 

Any suggestion on this small issue would be very much appreciated.

 

Cheers

Kenneth

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy