Jump to content

goodwiz

goodwiz

Member Since 29 Jan 2007
Offline Last Active Jan 08 2009 08:11 AM
-----

Topics I've Started

Ethernet Intel Pro/100 VE NetWork Connection

05 February 2007 - 09:12 PM

Je m'attaque maintenant a ma carte ethernet: Ethernet Intel Pro/100 VE NetWork Connection
J'ai cherché sur le wiki et j'ai trouvé ca :
http://forum.insanel...amp;#entry95368

J'ai telechergé le ficheir qui est posté mais je ne comprend pas tres bien comment l'installer.
Il y a un fichier texte qui detaille l'installation:

Hi everyone,

This is the AppleIntel8255x.kext this kext also works for the 82557 chipset of the
Intel Pro/100 VE Ethernet Card, all you need to do is drag the AppleIntel8255x.kext
to the following folder: /System/Library/Extensions/

Once you have dragged the filed into /System/Library/Extensions/ you will need to Authenticate
with your administrative password. Once you have authenticated you will need to open a terminal
window & paste the following commands into the terminal:

sudo chmod -R 755 /System/Library/Extensions/AppleIntel8255x.kext [authenticated again]
sudo chown -R root:wheel /System/Library/Extensions/AppleIntel8255x.kext
sudo kextload -v /System/Library/Extensions/AppleIntel8255x.kext [manually load kext]

When you have manualy loaded the kext Successfully you should get the following text or
something similar.


Once the kext is successfully loaded clear the kext cache to do this copy and paste the
following into a Terminal:

sudo rm /System/Library/Extensions.mkext
[This forces the system to re-examine all of the drivers and rematch during the
next boot cycle.]

Now Reboot.
Once you have rebooted go to System Preferences => Network => Built-In Ethernet [This may differ]
=> Configure Now Configure the Built-In Ethernet and you are now Fully Networked!

Enjoy Your "Intel Pro/100 VE Ethernet Card"


Bref, si j'ai bien comprit il faut que je mette dans le dossier(AppleIntel8255x.kext) posté dans /System/Library/Extensions/.
Il faut que je fasse authentifié et que je mette mon mot de passe.

Mais je ne comprend pas ce qu'il faut faire apres cette etape

merci de votre savoir!!!

souci avec les divx! c'est dommage

04 February 2007 - 09:24 PM

je viens de reussir a installer mac os x de jas version .7.
Mon souci actuellement sont les divx, en efet apres quelques recherche j'ai reussi a faire fonctionner ma carte son.
Mais lorsque je veux lire un divx avec vlc par exemple, j'ai les 5 premiere seconde du son pas d'image, puis au bout de 5 sec vlc se ferme et os X me dit qu'il y a un souci.
Peut etre est a cause de ma carte son!!??? (ati mobility x1400)
a savoir que je n'ai rien mis de particulier pour ma carte video,meme pas natit.

en esperant vous aidez moi meme un jour.
merci

ps:apres ce pb il ne restera plus que le wifi!!! lol

pb de boot avec OS Selector

02 February 2007 - 10:23 AM

bjr a tous,
mon souci est que je n'arrive pas a booter sur ma partion ou se trouve mac OS avec acronis OS Selector!
il trouve bien mes 2 partittions mais qd je boot sur l'une ou sur l'autre windows demarre!!!j ai vu que certain ont ce probleme selon le tuto en francais du forum mais le souci c'est que la solution au probleme est apperement en anglais (http://forum.insanel...ic=11339&st=526)
quelqu un peut m'aider

merci

pb de boot avec OS Selector

02 February 2007 - 10:22 AM

bjr a tous,
mon souci est que je n'arrive pas a booter sur ma partion ou se trouve mac OS avec acronis OS Selector!
il trouve bien mes 2 partittions mais qd je boot sur l'une ou sur l'autre windows demarre!!!j ai vu que certain ont ce probleme selon le tuto en francais du forum mais le souci c'est que la solution au probleme est apperement en anglais (http://forum.insanel...ic=11339&st=526)
quelqu un peut m'aider

merci

2e tentative d'installation!

01 February 2007 - 12:13 AM

Apres avoir tenté une 1er installation de mac os X sur mon pc et avoir vraiment galere pour redemarrer widows , je vais retenter car mac os x m'interesse vraiment.

J'ai une partition de 12Go
Un PC portable Toshiba A100-768: intel centrino duo 1,60Ghz et 1go de RAM, carte video ATI Mobility Radeon X1400 et une carte son REALTEK hight Defenition Audio.

(Pour le wifi on verra plutart)

Est ce que ma config est correcte pour mettre mac os X 10.4.6 de Jas (sachan que j'ai les update en version 10.4.8 mais je ne sait pas comment les installer!!!).
De plus quelles sont les patchs a choisir lors de l'installation (quand je vais dans "personnaliser")? est sse3 ou sse2, je peux cocher les 2 ,....?

bref, je ous demande ca car j'ai deja tenté une fois et ca a été difficile de s'en remettre, donc j'essai d'avoir toute les infos anterieurement!!

De plus , pour le dual boot il est dit qu'il faut installer prealablement Acronis Disk Director Suite, mais faut il seulement l'installer sour windows XP ou l'installer et le config d'une maniere particuliere???

merci à tous d avance!!
comme vous pouvez le constater je suis un reel novice!!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy