Jump to content

mdg1618

mdg1618

Member Since 17 May 2011
Offline Last Active Oct 04 2012 07:52 AM
-----

Posts I've Made

In Topic: Snow Leopard on Gigabyte Mobos

02 August 2012 - 10:06 AM

Hello,

Sorry, but I am a novice at this. I can not install ML on my SL 10.6.6 because I receive a message that this is only possible with SL 10.6.8 or above. I have tried many times with different kexts and through different methods to upgrade my system to 10.6.8 so that I could install Lion and now Mountain Lion, but have failed each and every time. Does anybody know a way around this, because I would like to install ML.

Thank you for your consideration
mdg1618

my system:
mobo: GA-X58A-UD3R rev: 1.0 BIOS: F6
CPU: Core i7 - 920 LGA: 1366
Graphic Card: XFX ATI Readon HD 5770
Audio: Realtek ALC889
Ethernet: Realtek 8111D
RAM: 6 GB of GSkills Trident DDR3-2000
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy