Jump to content

anerik70

anerik70

Member Since 14 May 2011
Offline Last Active Today, 02:40 AM
*****

Posts I've Made

In Topic: Apple unveils "macOS Sierra"

03 July 2016 - 02:10 PM

How to get working trackpad prefs on MacOs Sierra?

 

Source

https://applelife.ru...e-9#post-598354

 

In Topic: Apple unveils "macOS Sierra"

19 June 2016 - 07:32 PM

Done! 

Elan TouchPad and fn-Keys don't work.

 

In Topic: Show Your OS X Desktop!

17 May 2016 - 05:10 PM

Asus Zenbook UX305FA

In Topic: OS X 10.11.5 is out!

16 May 2016 - 10:59 PM

Asus ZenBook UX305FA - (MacBook8,1) Fine!
Captura de pantalla 2016-05-16 a las 3.28.55 p.m..png

 

 

In Topic: Guide ASUS N53SM_Clover

28 December 2015 - 04:54 PM

Hi anerik70!

How are you!?

Eventually after all these months I managed to install OS X on my computer too. I'm on 10.11.2. Since our machines are quite similar I am here to bother you again with many questions :)

 

 

1)As you can see from my signature (half copied from yours :) ) I'm stuck mainly with Bluetooth, WiFi and Battery Management that aren't working. I'd like to know how you managed to make them working, or if you can upload an updated version of your kext, dsdt,ssdt and config.plist. 

 

2)I have to admit that I'm still using your patched ssdt and dsdt from yosemite, without them I can't even boot...for these reasons I'd like to ask you if you remember which patches you applied (just for curiosity and to learn a bit from them). I tried to patch by myself my natively extracted dsdt and ssdt to have them clean, but I failed, so i'm still using yours. But I'd like to understand which are the patches to apply. For instance to enable the audio I read that I should use the "IRQ fix" but I don't know whether you had already patched it in yours or not...

 

 

Some other minor questions...

3)I managed to make alc269 working with Mirone's AppleHDAPatcher (after two days of work) and the audio seems working fine but I don't know whether it is normal that I can't see hdmi audio out and spdif, but only built-in speakers

 

4)Sometimes i have glitches of graphical errors of some kind, except for the fact that our intel hd3000 is native, did you set something in particular, like disable the nvidia card to avoid graphical problems?

 

5)Looking at your config.plist I saw that in the cpu section you checked the C2,C4,C6 checkbox...but how do you know the best settings? (I trust you blindly :) ) My config.plist is empty with respect to yours...

 

6)Why do you have many different ACPI folders with many different DSDT (sinbateria,sinfant,nvidia) in your Clover? you have it in Efi/Clover/Acpi/patched but also in Efi/Clover/Oem/N53SM/Uefi/Acpi/patched? (Unfortunately I wasn't able to install os x as uefi....)

 

7)Any other suggestions to make the system more stable? 

 

Ahah sorry for all these questions, but I'm in constant fear of breaking the functionality of the system. For instance now I'll try to edit the dsdt to correct the glitch while setting the brightness....

 

Thank you very much!!!!

Hi.

My system isn't same as yours.

The only thing that not works is NVIDIA GT 630M.

 

My current configuration for EL CAPITAN 10.11.2 is here: https://drive.google...iew?usp=sharing

I use OEM folder inside clover with my asus's name. If you want to use my efi folder you have to rename N53SM to N53SN 

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy