Jump to content

GerteN

GerteN

Member Since 11 May 2011
Offline Last Active Jul 26 2013 11:35 AM
-----

Posts I've Made

In Topic: Microfono non funzionante.

26 July 2013 - 11:22 AM

Hai messo anche HDAEnabler?

carbo io non ho messo niente pero controllando in extension c'e. 

 

EDIT: ora funziona, non so come mai ho reinstallato quel pacchetto (anche se gia lo avevo fatto poco prima) e ora funziona anche il microfono.

 

 

non so di preciso cosa abbia funzionato ma per chiunque abbia questo problema spiego cosa ho fatto:

 

finiti l'installazione di iatkos ml2 e aggiornamento a 10.8.4 ho installato questo pacchetto: http://iatkos.me/for...hp?f=77&t=23310 e riavviato.

 

l'audio funzionava ma il microfono no, cosi ho provato il pacchetto che mi ha consigliato carbo (anche seguendo le istruzioni presenti in quel link) ma non mi rilevava la scheda audio.

allora ho installato di nuovo il pacchetto di iatkos.me riavviato e reinstallato.

 

 

EDIT2: devo ammettere pero che la qualita è davvero scarsa.

In Topic: Microfono non funzionante.

26 July 2013 - 07:38 AM

Dalle specifiche risulta essere ALC1200; prova questo

gia provato, e non funziona. non mi da ne audio ne microfono. tra le impostazioni non mi da nessun'uscita e nessun ingresso.

 

cmq da DPCIManager mi dice ALC888

 

EDIT1: controllo se da windows il codec audio corrisponde a quello visualizzato su ml.

In Topic: Microfono non funzionante.

26 July 2013 - 07:35 AM

Hai provato con l'AppleHDA patchato o hai usato il VoodooHDA?

appleHDA presente nel topic di itakos.me (non-working sound solution), è un pacchetto autoinstallante che contiene l'apple hda patchato immagino. in qualunque caso non è voodoo

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy