Jump to content

ioriosx

ioriosx

Member Since 27 Apr 2011
Offline Last Active Dec 12 2013 03:57 AM
-----

Topics I've Started

Audio GA-MA78GM-S2H

02 June 2012 - 01:14 AM

Mi hardware es
Mother: GA-MA78GM-S2H
CPU: Phenom X4 9750
RAM: 4GB 800Mhz
Tarjeta de video: Gigabyte HD6870 GV-R685OC-1GD

OsX: Snow Leopard 10.6.9, Kernel: Legacy kernel 10.8.0V2, bootlloader: Chamaleon r2.1 r1402



Hola compañeros de insanely, eh logrado instalar SL en mi hardware pero hay cosas que aun no funcionan adecuadamente no se si me puedan apoyar.

quisiera comenzar con el audio, no se escucha, en la insatalacion de SL y usando el ModCD habilite los siguientes kexts Legacy Kernel, AppleATIATA, VoodooHDA se supone que esta incluido el audio para ser reconocido dela motherboard y buscando en otras webs coinciden con ese kext, pero el audio del panel trasero no funciona sin embargo el audio frontal si, no se si este haciendo algo mal.

no se si me puedan apoyar para solucionar esto.

pensando que comprar

12 November 2011 - 07:14 PM

Hola a todos solo para pedirles su consejo con base a su experiencia, pienso comprarme hardware compatible para la hackintosh eh mirado la pagina de tonymacx86 y ahí ay bastantes custombuilds... mi duda es cual será la mejor elección

no se aun que motherboard elegir, también creo que tiene mucho que ver los dsdt para el buen funcionamiento de la mother con el macosx, ya mire los dsdt disponibles en la misma web me interesa una mother gygabyte pero de todas las que están no se qun cual elegir alguien me podría dar tips? para ayudarme a decidir?

pantalla azul frecuente

10 November 2011 - 07:10 PM

tengo una macbook13 blanca que trae de fabrica la instalación de macosx 10.4 en los discos con la que la acompaña... el problema es que eh instalado desde cero la mac con un dvd retail del mscosx 10.6 lo instala correctamente... pero al entrar al dock después de la instalación hace un especie de refresh la pantalla en color azul y funciona bien un momento después de un rato trabajando bien pero vuelve a hacer lo mismo, realmente lo hace frecuentemente aveces se me cuelga el sistema en el finder y tengo que apagar el equipo...

Alguien me podría ayudar con este problema para solucionarlo?

P.d. eh reiniciado la ram del video de la mac book y no eh conseguido ningun cambio :)

nvidia 7600GS 256Mb resolución

08 September 2011 - 08:32 PM

Hola a todos en instalado SL retail 10.6.8 en mi hackintosh el problema que tengo es con mi tarjeta de video nvidia 7600GS 256MB solo lapuedo tener con la resolución de 1024X768

alguien me podría ayudar a instalar la tarjeta? porfavor se lo acrezco ;)
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy