Jump to content

jamesboy303

jamesboy303

Member Since 27 Apr 2011
Offline Last Active Jun 22 2013 11:09 AM
-----

Topics I've Started

Can my build Install Mountain Lion Successively?

14 April 2013 - 12:33 PM

From CPU-Z:

Posted Image

Posted Image

Posted Image

Posted Image


Hopefully from that you can tell me,

Cheers.

GeForce 7800GT in Mountain Lion

01 August 2012 - 08:49 AM

So guys, I've managed to boot successfully into Mountain Lion, My ethernet & sound are working great, But my Graphics is not.

I've tried replacing GeForce kexts, EFI String, NVEnabler, Alsorts...

My system profiler picks up that I have GeForce 7800GT in my system (Picture shows)
Attached File  Screen Shot 2012-08-01 at 01.45.03.png   504.28KB   36 downloads

Please can somebody think of a fix for this as soon as possible?

Thankyou.

Bootup Problem Freeze (In Safe mode -x, boots fine)

31 July 2012 - 05:20 PM

Right hello guys,

I currently have OS X Lion 10.7.4 running perfectly on my Hackintosh,

Here is

My Build: (From System Profiler on Lion 10.7.4)



PIONEER DVD-RW DVR-215


PIONEER DVD-RW DVR-216D



GeForce 7800 GT



4GB Ram (2 2GB)




Hitachi HDP725032GLA360



Hitachi HDP725050GLA360



Asus P5K (Cross Flashed with Asus P5KR)




Intel Core 2 Quad Q9300



-------------------------



I created a bootable USB with the 10.8 Mountain lion on and booted up.


Bootup was perfect and used -v flag



I installed Mountain Lion on my spare partition and successful install


On bootup it gets stuck on:

DSMOS Has Arrived
[IOBluetoothHCIController][start] -- completed

And it just freezes there.

In safemode it gets to that stage and then proceed into the welcome screen, But without -x it does not, and that is not suitable as it's got no graphics enabled...

Iv tried:

GraphicsEnabler=no/yes
-v -f
-v -f npci=0x2000

I just don't know what else to do

I have attached a file that another user posted, but I have the same problem.

Thanks, Please can I have a reply as soon as possible, Thanks.

Can my build run 10.8 Mountain Lion?

29 July 2012 - 07:44 PM

My Build: (From System Profiler on Lion 10.7.4)

PIONEER DVD-RW DVR-215
PIONEER DVD-RW DVR-216D

GeForce 7800 GT

4GB Ram (2 2GB)


Hitachi HDP725032GLA360

Hitachi HDP725050GLA360

Asus P5K (Cross Flashed with Asus P5KR)

Intel Core 2 Quad Q9300



------------------



Can my Build run 10.8 Mountain Lion?

Strange Bootloader Problem

29 July 2012 - 07:36 PM

Right guys so what I have done is this:

I have fully working 64 bit Mac OS X Lion 10.7.4 installed on my computer. And I have Chameleon v2 RC5 r877 bootloader installed.

Now when I set my bios to boot my Mac HDD then I enter my bootflags and go to boot, Everything look normal but it seems to hang after my VoodooHDA loads,

Now, I have Snow Leopard 10.6.3 installed on a different hard drive with the same bootloader, If I use that bootloader with the same flags to boot my Lion HDD it goes past the VoodooHDA and goes to NVEnabler and boots up successfully, And I don't understand why?

If somebody could please help then I would be so grateful.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy