Jump to content

Moviemakergr

Moviemakergr

Member Since 22 Apr 2011
Offline Last Active Private
*****

Posts I've Made

In Topic: Nvidia Web Driver updates for macOS Sierra (UPDATE 04/19/2017)

12 April 2017 - 04:48 AM

Where do these go?

 

What was changed exactly? Thanks!

 

My 1080 Ti shows up, Open CL is OK (22354 on LuxMark 3.1 luxball), but no CUDA of course.

No need any more.
The Cuda has Update on 8.0.81

In Topic: Nvidia Web Driver updates for El Capitan (UPDATE 03/28/2017)

11 April 2017 - 06:24 PM

Only Sierra for the moment.

In Topic: Nvidia Web Driver updates for macOS Sierra (UPDATE 04/19/2017)

11 April 2017 - 12:09 PM

@Fabio my friend sorry something goes wrong with your build.

and i believe is the same to give you the Pop-Up error.  :unsure:

 

Attached File  CUDA-Z_0_10_251_64_bit_and_Nvidia_Web_Driver_updates_for_macOS_Sierra__UPDATE_04_10_2017__-_Page_40_-_New_Releases_and_Updates_-_InsanelyMac_Forum.jpg   259.23KB   19 downloads

 

 

In Topic: Nvidia Web Driver updates for macOS Sierra (UPDATE 04/19/2017)

11 April 2017 - 08:11 AM

is CUDA supported on pascal new drivers?

Needs patching files.

is here > http://www.insanelym...39#entry2402073

In Topic: Nvidia Web Driver updates for macOS Sierra (UPDATE 04/19/2017)

11 April 2017 - 05:06 AM

Sierra is on as rock or Asus rig?

My main rig is with Asrock Taichi.

Can't check with Asus for now :(


Success. Thanks for your help. I disabled all Nvidia references in Clover and just enabled nvda_drv=1. I installed and used AGDpfix and changed my SMBIOS model to MacPro6,1, and everything worked.

attachicon.gifScreen Shot 2017-04-11 at 12.06.31 AM.png

Yeap with this configuration use imac 14.2 without fix or 17.1 with same fix smbios

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy