Jump to content

vanquybn

vanquybn

Member Since 19 Apr 2011
Offline Last Active Feb 05 2016 02:09 AM
-----

Posts I've Made

In Topic: Brightness on nVidia web drivers, internal LCD through DisplayPort detected a...

28 January 2016 - 12:51 AM

I have same issue with my NVD card, I alo change PEGP to GFX0 (old GFX0 to IGPU) and nothing effected.

In Topic: Internal LCD does not recognize properly

11 January 2016 - 01:29 AM

Yes, Thank you!

In Topic: Internal LCD does not recognize properly

08 January 2016 - 02:21 AM

Well, I admit defeat then. You could always try to remove the Device (PNLF) totally from Device (GFX0) to see it makes any difference...

Yes, I also tried it and got the same result. I think my LCD port or NVD quadro port is cause of problem.

In Topic: Internal LCD does not recognize properly

08 January 2016 - 01:07 AM

I have tried the DSDTs, but it still the same:

DSDT1:

Attached File  DSDT1.png   189.84KB   2 downloads

 

DSDT2:

Attached File  DSDT2.png   201.73KB   2 downloads

In Topic: Internal LCD does not recognize properly

07 January 2016 - 12:55 AM

Attached file is my IOREg and DSDT. It is already patched Device PNLF

 

Please be noted that your NVD graphic cards is real "built in", it's built in your main board. My NVD graphic cards is not built-int, it is "plug and play" with bus "MXM 3.1 Type A". So i think this is cause of problem.

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy