Jump to content

dontblinknow

dontblinknow

Member Since 31 Mar 2011
Offline Last Active Dec 25 2012 07:01 AM
-----

Posts I've Made

In Topic: The inevitable P8P67 Pro install guide...

20 August 2012 - 05:52 PM

Andy does your dsdt have the edits for audio? If so, could you point us in the direction of doing them ourselves in the case we wish to make our own?

In Topic: The inevitable P8P67 Pro install guide...

20 August 2012 - 02:04 AM

Should just follow up.

1. Looks like the lastest Areca driver doesn't work with my specific older card. Going back one version brought back my missing drives in Mtn Lion.
2. My sound has always been flaky and I think the chip just died (now I get no sound even in Windows). Going to RMA the board :(

Overall I think if Andy releases an updated patcher this process is almost perfect. Not sure how others are fairing on sound.

Also I found a zero length file named "*" (star) in /System/Library/Extensions. Bug?

Anyhow thanks a lot Andy. You've made the whole process easier by an order of magnitude.

In Topic: The inevitable P8P67 Pro install guide...

19 August 2012 - 11:14 PM

Thought I'd add my own experiences to this. The first thing I did was update the BIOS. That worked great.

1. I tried Andy's guide with 10.8.2 (latest from App store) and it took a really long time on the loading screen (it was waiting for something). I was patient and it finally loaded the first screen. That seemed stuck so I just waited (around 10 minutes) and it finally became active.
2. I then went on to try to do the install. I got a message it says I am missing "Essential System Software"
3. OK. So then I downloaded ###### and created another usb stick. This failed to boot.
4. I then used Andy's bootloader to boot into the ###### created USB stick. This worked.
5. I installed Mountain Lion, and ran the package. Everything worked except sound and my areca card.

Since I need both of those and I could not get either to work, I've decided to revert to Snow Leopard. However I'm now unable to use the older Andy boot cds to boot. Restoring from my backup doesn't seem to work either...
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy